<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012104240357001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The report cited Epic’s lack of transparency, intentional avoidance of disclosure by its for-profit management company and a lack of cooperation as a difficulty in completing the investigation."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Grand Jury: Epic Charter School 'system ripe for fraud' - Oklahoma Watch"><meta property="og:description" content="The report cited Epic’s lack of transparency, intentional avoidance of disclosure by its for-profit management company and a lack of cooperation as a difficulty in completing the investigation."><meta property="og:url" content="https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/"><meta property="og:site_name" content="Oklahoma Watch"><meta property="article:published_time" content="2021-05-07T19:20:48+00:00"><meta property="article:modified_time" content="2021-05-07T19:28:22+00:00"><meta property="og:image" content="https://oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped-1170x703.jpg"><meta property="og:image:width" content="3237"><meta property="og:image:height" content="1944"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@jpalmerOKC"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jennifer Palmer"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta property="fb:pages" content="183579715001501"><meta property="ia:markup_url" content="https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.31.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Oklahoma Watch"><meta name="application-name" content="Oklahoma Watch"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.1.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oklahomawatch.org/#website","url":"https://oklahomawatch.org/","name":"Oklahoma Watch","description":"Impact Journalism in the Public Interest","potentialAction":[{"@type":"SearchAction","target":"https://oklahomawatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?fit=3237%2C1944&ssl=1","contentUrl":"https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?fit=3237%2C1944&ssl=1","width":3237,"height":1944,"caption":"A sign is seen outside of 50 Penn Place in Oklahoma City, where Epic Charter Schools leases 40,000 square feet for administrative use. (Whitney Bryen/Oklahoma Watch)"},{"@type":"WebPage","@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#webpage","url":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/","name":"Grand Jury: Epic Charter School 'system ripe for fraud' - Oklahoma Watch","isPartOf":{"@id":"https://oklahomawatch.org/#website"},"primaryImageOfPage":{"@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#primaryimage"},"datePublished":"2021-05-07T19:20:48+00:00","dateModified":"2021-05-07T19:28:22+00:00","author":{"@id":"https://oklahomawatch.org/#/schema/person/1f390a2cf6d59c40ea409ca99894fc79"},"description":"The report cited Epic\u2019s lack of transparency, intentional avoidance of disclosure by its for-profit management company and a lack of cooperation as a difficulty in completing the investigation.","breadcrumb":{"@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/"]}]},{"@type":"BreadcrumbList","@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://oklahomawatch.org/","url":"https://oklahomawatch.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/#webpage"}}]},{"@type":"Person","@id":"https://oklahomawatch.org/#/schema/person/1f390a2cf6d59c40ea409ca99894fc79","name":"Jennifer Palmer","description":"Jennifer Palmer has been a reporter with Oklahoma Watch since 2016 and covers education. Contact her at (405) 325-2084 or jpalmer@oklahomawatch.org. Follow her on Twitter @jpalmerOKC","sameAs":["https://www.linkedin.com/in/jennifer-palmer-33a74015a/","https://twitter.com/jpalmerOKC"]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Feed" href="https://oklahomawatch.org/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Comments Feed" href="https://oklahomawatch.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Grand Jury: Epic Charter School ‘system ripe for fraud’ Comments Feed" href="https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/feed/"><link rel="https://api.w.org/" href="https://oklahomawatch.org/wp-json/"><link rel="alternate" type="application/json" href="https://oklahomawatch.org/wp-json/wp/v2/posts/683358"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oklahomawatch.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oklahomawatch.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://oklahomawatch.org/?p=683358"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F05%2F07%2Fgrand-jury-epic-charter-school-system-ripe-for-fraud%2F"><link rel="alternate" type="text/xml+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F05%2F07%2Fgrand-jury-epic-charter-school-system-ripe-for-fraud%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_681597\",\"f\":\"always\",\"utm\":null,\"s\":\"604971a5a2cf9\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_681596\",\"f\":\"always\",\"utm\":null,\"s\":\"6047cf4645a85\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6047cf4645a85\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[13],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"604971a5a2cf9\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"683358\",\"categories\":\"13,549,46,523,16,4945\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://oklahomawatch.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/oklahomawatch.org\/2021\/05\/07\/grand-jury-epic-charter-school-system-ripe-for-fraud\/"},"headline":"Grand Jury: Epic Charter School &#8216;system ripe for fraud&#8217;","url":"http:\/\/oklahomawatch.org\/2021\/05\/07\/grand-jury-epic-charter-school-system-ripe-for-fraud\/","thumbnailUrl":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2019\/07\/EpicSign50Penn_14-cropped.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2019\/07\/EpicSign50Penn_14-cropped.jpg?resize=140%2C140&ssl=1"},"dateCreated":"2021-05-07T19:20:48Z","datePublished":"2021-05-07T19:20:48Z","dateModified":"2021-05-07T19:20:48Z","articleSection":"Education","author":[{"@type":"Person","name":"Jennifer Palmer"}],"creator":["Jennifer Palmer"],"publisher":{"@type":"Organization","name":"Oklahoma Watch","logo":"https:\/\/oklahomawatch.org\/wp-content\/uploads\/2019\/10\/okwatch-logo-1.png"},"keywords":["ben harris","community strategies","david chaney","epic","epic charter schools","epic one on one","epic youth services","learning fund","multicounty grand jury","rose state college","shelly hickman"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=180%2C180&amp;ssl=1"><title>Grand Jury: Epic Charter School 'system ripe for fraud' - Oklahoma Watch</title></head>

<body class="post-template-default single single-post postid-683358 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-education cat-epic-charter-schools cat-government cat-news-alert cat-publicmoney cat-schools has-featured-image single-featured-image-default has-large-featured-image tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta" class="menu"><li id="menu-item-668281" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/"><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2764.png" alt="❤" width="72" height="72"></noscript></amp-img> Donate Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-667415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667381" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li id="menu-item-667383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667383"><a href="https://oklahomawatch.org/category/publichealth/">Public Health</a></li>
	<li id="menu-item-667384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li id="menu-item-667382" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li id="menu-item-667419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/publichealth/mental-health/">Mental Health</a></li>
	<li id="menu-item-667418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li id="menu-item-667420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667420"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
	<li id="menu-item-667417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-667416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
</ul>
</li>
<li id="menu-item-667421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://www.oklahomawatchdata.org/" aria-haspopup="true" aria-expanded="false">Data</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="https://oklahomawatchdata.org/state-salaries">State Salaries</a></li>
	<li id="menu-item-667423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="https://oklahomawatchdata.org/university-salaries">College Salaries</a></li>
	<li id="menu-item-667424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2017/01/06/teacher-salaries-by-district-2/">Teacher Salaries</a></li>
	<li id="menu-item-667425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="https://oklahomawatchdata.org/ucr">Crimes by City</a></li>
	<li id="menu-item-667426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2019/08/29/what-are-latest-vaccination-rates-for-your-school/">Vaccination Rates</a></li>
	<li id="menu-item-667427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667427"><a href="https://oklahomawatchdata.org/static/nursing/2019/">Nursing Home Ratings</a></li>
	<li id="menu-item-667428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667428"><a href="https://oklahomawatch.org/2019/06/24/mapping-medical-marijuana-outlets/">Marijuana Outlets</a></li>
</ul>
</li>
<li id="menu-item-667429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#" aria-haspopup="true" aria-expanded="false">Tell Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-673316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li id="menu-item-668032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-668284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li id="menu-item-667432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li id="menu-item-667433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li id="menu-item-667436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Staff</a></li>
	<li id="menu-item-669646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li id="menu-item-669572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li id="menu-item-667437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-667440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/our-funding/">Organizational Donors</a></li>
	<li id="menu-item-678403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678403"><a href="https://oklahomawatch.org/individual-donors-2/">Individual Donors</a></li>
	<li id="menu-item-667439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-669120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-669120"><a href="https://oklahomawatch.org/category/watch-out-events/" aria-haspopup="true" aria-expanded="false">Public Forums</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-669121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669121"><a href="https://oklahomawatch.org/2019/10/23/video-public-forum-on-injuries-in-school-sports/">Injuries in School Sports</a></li>
	<li id="menu-item-669124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669124"><a href="https://oklahomawatch.org/2019/05/22/video-watch-out-forum-on-infections-vaccines/">Vaccines and the War on Infections</a></li>
	<li id="menu-item-669125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669125"><a href="https://oklahomawatch.org/2019/04/24/video-watch-out-forum-on-guns-in-oklahoma/">The Gun Debate</a></li>
	<li id="menu-item-669128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669128"><a href="https://oklahomawatch.org/2018/10/18/video-watch-out-forum-on-sq-801-your-schools-your-taxes/">Your Schools, Your Taxes</a></li>
	<li id="menu-item-669129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669129"><a href="https://oklahomawatch.org/2018/05/17/video-the-debate-over-the-medical-marijuana-question/">Medical Marijuana</a></li>
</ul>
</li>
<li id="menu-item-670038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-672192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li id="menu-item-670043" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li id="menu-item-670039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li id="menu-item-670047" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li id="menu-item-676037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li id="menu-item-670044" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li id="menu-item-670049" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li id="menu-item-670046" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-667403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-667404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-667405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-667406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-667407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" data-hero-candidate="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQxNyIgd2lkdGg9IjIwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Oklahoma Watch" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://oklahomawatch.org/" rel="home">Oklahoma Watch</a></p>
					
						<p class="site-description">
					Impact Journalism in the Public Interest				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don't miss</span></li><li id="menu-item-670953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670953"><a href="https://oklahomawatch.org/category/publichealth/coronavirus/">Coronavirus</a></li>
<li id="menu-item-667374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667374"><a href="https://oklahomawatch.org/series/virtual-schools/">Virtual Schools</a></li>
<li id="menu-item-667408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667408"><a href="https://oklahomawatch.org/invisibles/">The Invisibles</a></li>
<li id="menu-item-667371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667371"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
<li id="menu-item-668061" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-668061"><a href="https://oklahomawatch.org/series/domestic-violence/">Domestic Violence</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-education category-epic-charter-schools category-government category-news-alert category-publicmoney category-schools tag-ben-harris tag-community-strategies tag-david-chaney tag-epic tag-epic-charter-schools tag-epic-one-on-one tag-epic-youth-services tag-learning-fund tag-multicounty-grand-jury tag-rose-state-college tag-shelly-hickman">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://oklahomawatch.org/category/education/" rel="category tag">Education</a></span>			<h1 class="entry-title ">
			Grand Jury: Epic Charter School ‘system ripe for fraud’		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/jenniferpalmer/">Jennifer Palmer</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-05-07T14:20:48-05:00">May 7, 2021</time><time class="updated" datetime="2021-05-07T14:28:22-05:00">May 7, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="721" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?fit=1200%2C721&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=3237&amp;ssl=1 3237w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=336%2C202&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=771%2C463&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=1170%2C703&amp;ssl=1 1170w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?fit=1200%2C721&amp;ssl=1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=3237&amp;ssl=1 3237w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=336%2C202&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=771%2C463&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?resize=1170%2C703&amp;ssl=1 1170w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/07/EpicSign50Penn_14-cropped.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>A sign is seen outside of 50 Penn Place in Oklahoma City, where Epic Charter Schools leases 40,000 square feet for administrative use. (Whitney Bryen/Oklahoma Watch)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-683358" class="post-683358 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-epic-charter-schools category-government category-news-alert category-publicmoney category-schools tag-ben-harris tag-community-strategies tag-david-chaney tag-epic tag-epic-charter-schools tag-epic-one-on-one tag-epic-youth-services tag-learning-fund tag-multicounty-grand-jury tag-rose-state-college tag-shelly-hickman entry">
	<div class="entry-content">

		
		<div id="zone_load_1942095620" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="63391" data-keywords="not_home_page,not_landing_page,is_article_page,education,epic-charter-schools,government,news-alert,publicmoney,government,schools,grand-jury-epic-charter-school-system-ripe-for-fraud,post" layout="responsive" id="i-amp-0" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>
<p>The state’s multicounty grand jury delivered a message to the public this week: demand more transparency and accountability of Epic Charter Schools, the state’s largest online charter school system. </p>

<p>The grand jury’s investigation of Epic began in October and isn’t completed yet. But on Thursday it issued a 25-page interim report to inform the public, parents, and policymakers detailing “concerning trends emerging in the investigation.” The grand jury wanted to make the information public before Epic receives its funding allocation for the 2021-22 school year. </p>

<p>No indictments were issued. But it did urge policymakers to take swift action. </p>

<p>“We are hopeful that this Interim Report will sound the alarm before additional public funds are diverted behind the cloak of secrecy by a private for-profit company; and greater accountability, transparency and oversight of public funds are provided,” they wrote. </p>

<amp-iframe src="https://embed.documentcloud.org/documents/20700642-grand-jury-report-on-epic/?embed=1&amp;responsive=1&amp;title=1" title="Grand Jury report on Epic (Hosted by DocumentCloud)" width="700" height="905" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox" layout="intrinsic" class="amp-wp-enforced-sizes amp-wp-2873c15 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" data-amp-original-style="border: 1px solid #aaa; width: 100%; height: 800px; height: calc(100vh - 100px);" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwNSIgd2lkdGg9IjcwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://embed.documentcloud.org/documents/20700642-grand-jury-report-on-epic/?embed=1&amp;responsive=1&amp;title=1" title="Grand Jury report on Epic (Hosted by DocumentCloud)" width="700" height="905" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe></noscript></amp-iframe>

<p>Epic operates two schools in Oklahoma: Epic One-on-One, a statewide, fully virtual school, and Epic Blended, which offers optional school sites in Oklahoma and Tulsa counties. Combined, the schools have about 53,000 students, more than any school district in the state.</p>

<p>The grand jury is investigating whether millions of dollars in public funds were misspent based on findings from the state Auditor &amp; Inspector, which released part one <a href="https://www.sai.ok.gov/docs/press/Epic%20Charter%20Schools%20Investigative%20Audit%20-%20Part%20One.pdf">report </a>Oct. 1.   </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c1c1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681596","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c1c1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681596","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_681596" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c1c1" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group has-white-color has-primary-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<h2>Subscribe to Jennifer Palmer's Education Watch newsletter</h2>
</div>



<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%"><amp-layout id="nabc" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/168626729/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[b953f9f1c1]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with Oklahoma Watch and Mailchimp to receive marketing, updates, and other emails from Oklahoma Watch. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
</div></div>
												<form class="popup-not-interested-form c1c11 popup-action-form c1c1 align-center" method="POST" action-xhr="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_681596">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c1c1.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93"> </button>
			</form>
									</amp-layout>
		</aside>

<p>Epic has implemented a number of changes based on the auditor’s findings and recently reached a settlement with the Statewide Virtual Charter School Board by agreeing to additional concessions. </p>

<p>Shelly Hickman, assistant superintendent for Epic, reiterated that in an emailed statement sent Thursday. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5b9","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5b9 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_681597" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c5b9" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-4"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-cover has-background-dim amp-wp-ec33b08" data-amp-original-style="background-image:url(https://newspack.newspackstaging.com/wp-content/uploads/2020/03/automated_upload-62.jpg)"><div class="wp-block-cover__inner-container">
<h2>Subscribe to our    First Watch newsletter</h2>



<p></p>
</div></div>
</div>



<div class="wp-block-column is-vertically-aligned-center"><amp-layout id="n9b4" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/168626729/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[3aed53909e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with <em>Oklahoma Watch</em> and Mailchimp to receive marketing, updates, and other emails from <em>Oklahoma Watch</em>. Use the unsubscribe link in those emails to opt-out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
</div>
</div>
</div></div>



<p></p>
												<form class="popup-not-interested-form c5b91 popup-action-form c5b9 align-center" method="POST" action-xhr="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_681597">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c5b9.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm Not Interested</button>
			</form>
									</amp-layout>
		</aside>

<p>“Epic’s Board of Education has since October 2020 made significant corrective actions, including Epic Youth Services no longer operationally or financially managing or controlling the school. The school itself has fully cooperated in providing public records. We will continue to fully cooperate in sharing any information we have with the grand jury,” she wrote.</p>

<p>In the report, the grand jury says the public expects more from the entities responsible for overseeing Epic. They were critical of the lack of oversight from the state Department of Education, the Statewide Virtual Charter School Board (which authorizes Epic One-on-One), Rose State College (which authorizes Epic Blended), Community Strategies (Epic’s nonprofit school board), and the Legislature. </p>

<p>The grand jury will resume its investigation of Epic when it meets June 1-3. </p>

<p>The report cited Epic’s lack of transparency, intentional avoidance of disclosure by its for-profit management company and a lack of cooperation as a difficulty in completing the investigation. Auditors, too, cited lack of cooperation and are still attempting to get some information through a court order. </p>

<p>The grand jury took issue with the school’s relationship to Epic Youth Services, the for-profit management company owned by the schools’ co-founders David Chaney and Ben Harris. The school board didn’t consider any other management companies, a “system ripe for fraud,” it wrote. Epic Youth Services has been receiving 10% of the schools’ revenue as a management fee, which amounted to $46 million between fiscal years 2015 and 2020. </p>

<p>“The public has not been served by the incestuous relationship between the for-profit vendor, EYS, and the governing board Community Strategies,” the grand jury wrote. The arrangement allowed a company to generate substantial “personal profit on the backs of Oklahoma students.” Jurors found the profit motive especially offensive during a pandemic. </p>

<p>Auditors found that the school had been sweeping tens of millions of dollars into a private bank account managed by Epic Youth Services to make purchases for students through a “learning fund.” The learning fund gives parents and families $1,000 per student to request purchases of educational items and extracurricular activities. Epic Youth Services has refused to comply with auditors’ subpoenas demanding access to those spending records, claiming they are no longer public funds. </p>

<p>The grand jury said that practice “is not acceptable for an educational management organization, funded by public funds, for the benefit of a public school.” </p>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-3 is-1 is-landscape is-style-borders" style="">
			<div data-posts data-current-post-id="683358">
									<h2 class="article-section-title">
						<span>THE LATEST </span>
					</h2>
								
	<article data-post-id="683361" class="tag-alex-gerszewski tag-attorney-general-mike-hunter tag-beggs-pharmacy tag-cares-act tag-catastrophic-health-emergency-powers-act tag-clayton-bullard tag-fff-enterprises tag-gov-kevin-stitt tag-hydroxychloroquine tag-lupus tag-malaria tag-oklahoma-state-department-of-health tag-president-donald-trump tag-pryor tag-rheumatoid-arthritis tag-u-s-department-of-health-and-human-services tag-u-s-food-and-drug-administration tag-vaccines category-coronavirus category-government category-news-alert category-publichealth category-publicmoney type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/05/07/oklahoma-finds-buyer-for-its-hydroxychloroquine-supply/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OpioidTrial_122-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/07/oklahoma-finds-buyer-for-its-hydroxychloroquine-supply/" rel="bookmark">Oklahoma To Return Hydroxychloroquine Supply, Get Refund</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683348" class="tag-campaign-finance tag-covid-19 tag-democrats tag-ethics-commission tag-lobbyists tag-oklahoma-democrats tag-oklahoma-republicans tag-republican tag-state-rep-rick-west tag-state-rep-tom-gann tag-state-sen-bill-coleman tag-state-sen-casey-murdock tag-state-sen-chuck-hall tag-state-sen-cody-rogers tag-state-sen-john-michael-montgomery tag-state-sen-roger-thompson category-government category-publicmoney type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/05/07/amid-covid-lobbyist-spending-drops-in-oklahoma/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=800%2C600&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/StateCapitol_82.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/07/amid-covid-lobbyist-spending-drops-in-oklahoma/" rel="bookmark">Amid COVID, Lobbyist Spending Drops in Oklahoma</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683338" class="tag-bennie-edwards tag-david-holt tag-kenton-tsoodle tag-oklahoma-city tag-oklahoma-city-council tag-oklahoma-city-councilman-james-cooper tag-oklahoma-city-councilwoman-jobeth-hamon tag-oklahoma-city-major-david-holt tag-oklahoma-city-police tag-oklahoma-city-police-sgt-clifford-holman tag-treatment-advocacy-center category-criminaljustice category-mental-health category-news-alert category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/05/06/okc-proposes-300k-to-reduce-police-response-to-mental-health-crises/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/OKCPD-CIT_29-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/06/okc-proposes-300k-to-reduce-police-response-to-mental-health-crises/" rel="bookmark">OKC Proposes $300K to Reduce Police Response to Mental Health Crises</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>Without public accounting of these funds, it’s unknown how much is spent on the student, and if there are any remaining balances. </p>

<p>Epic, in its settlement with the Statewide Virtual Charter School Board, has agreed to make learning fund purchases public after July 1. </p>

<p>Here are some of the main recommendations from the report. </p>

<p>• Have the Legislative Office of Fiscal Transparency, or LOFT, evaluate Epic and analyze its performance outcomes, identify potential improvements in programs and operations and examine the efficacy of its spending.</p>

<p>• Immediately disclose the learning fund spending. Any funds not spent on students should be returned to the state. </p>

<p>• Better oversight by charter sponsors. If the entities are not providing proper oversight, the state Department of Education should enforce a provision to claw back their administrative fee, which is 3 to 5% of the charter school’s funding.</p>

<p>• The Legislature should publish contracts for charter management organizations and their fees, providing greater transparency of the services provided and paid for by public funds.</p>

<p>• The Education Department should provide better oversight of schools receiving public funds. “True oversight requires more than desktop audits and accepting reports” they wrote. </p>

<p>• The Legislature should consider additional accountability and transparency provisions when a for-profit company is managing a public school. The arrangement can be beneficial in minimizing bureaucracy and maximizing efficiency, they wrote, but there must be transparency and accountability in the use of public funds.</p>

<p>• The Education Department or Legislature should provide claw back provisions for funds not accounted for or inappropriately spent. Taxpayers have a right to know this information, and they should consider reporting to parents, too.  </p>

<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=121%2C177&amp;ssl=1" alt="" class="wp-image-676117 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="121" height="177" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=771%2C1135&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=336%2C495&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=768%2C1131&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=1043%2C1536&amp;ssl=1 1043w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=1200%2C1767&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=706%2C1040&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?w=1380&amp;ssl=1 1380w" sizes="(max-width: 121px) 100vw, 121px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3NyIgd2lkdGg9IjEyMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=121%2C177&amp;ssl=1" alt="" width="121" height="177" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=771%2C1135&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=336%2C495&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=768%2C1131&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=1043%2C1536&amp;ssl=1 1043w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=1200%2C1767&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?resize=706%2C1040&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/Jennifer2661.jpg?w=1380&amp;ssl=1 1380w" sizes="(max-width: 121px) 100vw, 121px"></noscript></amp-img></figure></div>



<p><em>Jennifer Palmer has been a reporter with Oklahoma Watch since 2016 and covers education. Contact her at <a target="_blank" href="tel:4057610093" rel="noreferrer noopener">(405) 761-0093</a> or jpalmer@oklahomawatch.org. Follow her on Twitter @jpalmerOKC</em></p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-687c3be" data-amp-original-style="height:20px"></div>
</div></div>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape " style="">
			<div data-posts data-current-post-id="683358">
									<h2 class="article-section-title">
						<span>MORE FROM JENNIFER PALMER </span>
					</h2>
								
	<article data-post-id="683240" class="tag-education tag-coronavirus tag-data tag-gov-kevin-stitt tag-kevin-stitt tag-oklahoma-coronavirus-news tag-private-schools tag-public-money category-coronavirus category-education category-news-alert category-publichealth category-publicmoney type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/05/01/update-where-63-million-in-federal-relief-aid-for-private-schools-went-in-oklahoma/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=800%2C600&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/PositiveTomorrows_78.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/01/update-where-63-million-in-federal-relief-aid-for-private-schools-went-in-oklahoma/" rel="bookmark">Update: Where $63 Million in Federal Relief Aid For Private Schools Went In Oklahoma</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683014" class="tag-bill-hickman tag-community-strategies tag-epic tag-epic-charter-schools tag-epic-one-on-one tag-epic-youth-services tag-learning-fund tag-marie-schuble tag-oklahoma-state-auditor-and-inspectors-office tag-statewide-virtual-charter-school-board category-education category-epic-charter-schools category-government category-news-alert category-publicmoney category-schools type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/04/22/settlement-gives-epic-charter-schools-fresh-start-on-shrouded-learning-fund/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=800%2C600&amp;ssl=1" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SVCSB_103.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/22/settlement-gives-epic-charter-schools-fresh-start-on-shrouded-learning-fund/" rel="bookmark">Settlement Gives Epic Charter Schools Fresh Start on Shrouded Learning Fund</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682845" class="tag-ben-harris tag-betsy-brown tag-david-chaney tag-doug-scott tag-epic tag-epic-charter-schools tag-epic-one-on-one tag-epic-youth-services tag-j-p-franklin tag-katherine-stehno tag-rebecca-wilkinson tag-statewide-virtual-charter-school-board tag-wyjuana-montgomery category-education category-epic-charter-schools category-schools type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/04/15/how-epic-seeks-to-resolve-contract-dispute-with-statewide-virtual-charter-school-board/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/10/EpicAdminOffice_47-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/15/how-epic-seeks-to-resolve-contract-dispute-with-statewide-virtual-charter-school-board/" rel="bookmark">How Epic Seeks to Resolve Contract Dispute with Statewide Virtual Charter School Board</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682733" class="tag-education-2 tag-epic-charter-schools tag-fort-towson tag-gov-kevin-stitt tag-greg-treat tag-house-bill-2078 tag-jena-nelson tag-joy-hofmeister tag-kevin-stitt tag-oklahoma-city-public-schools tag-oklahoma-secretary-of-education-ryan-walters tag-oklahoma-state-board-of-education tag-oklahoma-teacher-of-the-year tag-ryan-walters tag-sen-jo-anna-dossett tag-senate-pro-tempore-greg-treat tag-state-sen-mary-boren tag-state-sen-zack-taylor category-education category-epic-charter-schools category-government category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/04/01/a-closer-look-at-the-most-transformative-education-reform-in-oklahoma-history/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/SantaFeSouth5977-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/01/a-closer-look-at-the-most-transformative-education-reform-in-oklahoma-history/" rel="bookmark">A Closer Look at Oklahoma’s Move to Alter Education Funding and Make Student Transfers Easier</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682672" class="tag-bill-flanagan tag-brian-bobek tag-carlisha-bradley tag-charter-schools tag-chris-brewster tag-education-2 tag-epic-charter-schools tag-estela-hernandez tag-jennifer-monies tag-jennifer-palmer tag-john-rex-charter-school tag-joy-hofmeister tag-oklahoma-charter-schools tag-santa-fe-south-charter-school tag-trent-smith tag-virtual-charter-schools tag-whitney-bryen category-education category-epic-charter-schools category-schools type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/03/27/how-the-state-board-abruptly-settled-charter-school-lawsuit-against-legal-advice/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/Joy-Hofmeister-at-BoardEdMeeting-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/03/27/how-the-state-board-abruptly-settled-charter-school-lawsuit-against-legal-advice/" rel="bookmark">How the State Board Abruptly Settled Charter School Lawsuit Against Legal Advice</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682531" class="tag-education tag-data tag-education-2 tag-freedom-of-information tag-national-center-of-education-statistics tag-office-of-education-quality-and-accountability tag-oklahoma-cost-accounting-system tag-oklahoma-education tag-oklahoma-education-research tag-oklahoma-state-department-of-education tag-sunshine-week tag-u-s-department-of-education category-education category-schools type-post post-has-image">
					<figure class="post-thumbnail">
				<a href="https://oklahomawatch.org/2021/03/17/no-letter-grade-evaluating-oklahoma-public-schools-without-a-f/" rel="bookmark">
					<amp-img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/03/JonesElementary_45-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/03/17/no-letter-grade-evaluating-oklahoma-public-schools-without-a-f/" rel="bookmark">No Letter Grade: Evaluating Oklahoma Public Schools Without A-F</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<h2>
	Support our publication
</h2>
<div data-amp-original-style="font-size:18px; font-family: Georgia" class="amp-wp-df67913">
<p>
Every day we strive to produce journalism that matters — stories that strengthen accountability and transparency, provide value and resonate with readers like you.
</p>
<p><strong>
This work is essential to a better-informed community and a healthy democracy. But it isn’t possible without your support.
	</strong></p>      
<form action="https://oklahomawatch.org/help-us-make-a-difference/" method="get" target="_top">
<button>Donate now</button>
</form>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://oklahomawatch.org/tag/ben-harris/" rel="tag">Ben Harris</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/community-strategies/" rel="tag">Community Strategies</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/david-chaney/" rel="tag">David Chaney</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/epic/" rel="tag">Epic</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/epic-charter-schools/" rel="tag">Epic Charter Schools</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/epic-one-on-one/" rel="tag">Epic One on One</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/epic-youth-services/" rel="tag">Epic Youth Services</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/learning-fund/" rel="tag">Learning Fund</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/multicounty-grand-jury/" rel="tag">Multicounty grand jury</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/rose-state-college/" rel="tag">Rose State College</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/shelly-hickman/" rel="tag">Shelly Hickman</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=oklahomawatch&amp;url=https%3A%2F%2Foklahomawatch.org%2F2021%2F05%2F07%2Fgrand-jury-epic-charter-school-system-ripe-for-fraud%2F&amp;identifier=683358+https%3A%2F%2Foklahomawatch.org%2F%3Fp%3D683358" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60%"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.bancfirst.bank/"><amp-img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwOCIgd2lkdGg9IjMzNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px"></noscript></amp-img></a></section><section id="bs_zones-17" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="76124" data-keywords="not_home_page,not_landing_page,is_article_page,education,epic-charter-schools,government,news-alert,publicmoney,government,schools,grand-jury-epic-charter-school-system-ripe-for-fraud,post" layout="responsive" id="i-amp-1" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Popular Articles</span></h2><ul>				<li>
					<a href="https://oklahomawatch.org/2020/01/19/how-recreational-is-oklahomas-medical-marijuana-market/" class="bump-view" data-bump-view="tp">How Recreational Is Oklahoma's Medical Marijuana Market?</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/05/07/amid-covid-lobbyist-spending-drops-in-oklahoma/" class="bump-view" data-bump-view="tp">Amid COVID, Lobbyist Spending Drops in Oklahoma</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/05/07/grand-jury-epic-charter-school-system-ripe-for-fraud/" class="bump-view" data-bump-view="tp" aria-current="page">Grand Jury: Epic Charter School 'system ripe for fraud'</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2018/07/17/puzzle-of-nitrogen-execution-could-present-issues-for-state/" class="bump-view" data-bump-view="tp">How Nitrogen Executions Could Go Wrong</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/05/07/oklahoma-finds-buyer-for-its-hydroxychloroquine-supply/" class="bump-view" data-bump-view="tp">Oklahoma To Return Hydroxychloroquine Supply, Get Refund</a>					</li>
				</ul></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQxNyIgd2lkdGg9IjIwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-667442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667442"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
<li id="menu-item-667443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667443"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
<li id="menu-item-667444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667444"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
<li id="menu-item-667445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667445"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
<li id="menu-item-667446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667446"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
<li id="menu-item-667447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667447"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
<li id="menu-item-667448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667448"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-navigation-2-container"><ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-667397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667397"><a href="https://oklahomawatch.org/individual-donors-2018/">Individual Donors</a></li>
<li id="menu-item-667398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667398"><a href="https://oklahomawatch.org/our-funding/">Organizational Donors</a></li>
<li id="menu-item-667399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667399"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-navigation-3-container"><ul id="menu-footer-navigation-3" class="menu"><li id="menu-item-667400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667400"><a href="https://oklahomawatch.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-667401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667401"><a href="https://oklahomawatch.org/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-667402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667402"><a href="https://oklahomawatch.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul></div></section><section id="bs_zones-16" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="67042" data-keywords="not_home_page,not_landing_page,is_article_page,education,epic-charter-schools,government,news-alert,publicmoney,government,schools,grand-jury-epic-charter-school-system-ripe-for-fraud,post" layout="responsive" id="i-amp-2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Oklahoma Watch.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 683361, 683348, 683338, 683240, 683014, 682845, 682733, 682672, 682531, 683358 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=683358&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"education"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->

<!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="0" width="0"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->		<amp-install-serviceworker src="https://oklahomawatch.org/wp.serviceworker" data-iframe-src="https://oklahomawatch.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"education"}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"oklahomawatch.org"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"c22d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Education Watch newsletter prompts (681596)"},"selector":"#c1c1"},"c230":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Education Watch newsletter prompts (681596)"},"selector":"#c1c1","visibilitySpec":{"totalTimeMin":500}},"c233":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Education Watch newsletter prompts (681596)"},"selector":"form:not(.c1c1)"},"c235":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Education Watch newsletter prompts (681596)"},"selector":".c1c11"},"c618":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c5b9"},"c61c":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c5b9","visibilitySpec":{"totalTimeMin":500}},"c61e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"form:not(.c5b9)"},"c620":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":".c5b91"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.7&amp;blog=168626729&amp;post=683358&amp;tz=-5&amp;srv=oklahomawatch.org&amp;host=oklahomawatch.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.020 seconds
	205445 bytes batcached for 300 seconds
-->
