<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106072053000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="State lawmakers passed almost 60% of prosecutor-backed bills from 2015 to 2018."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Study: Oklahoma Prosecutors Are Strong Lobbyists - Oklahoma Watch"><meta property="og:description" content="State lawmakers passed almost 60% of prosecutor-backed bills from 2015 to 2018."><meta property="og:url" content="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/"><meta property="og:site_name" content="Oklahoma Watch"><meta property="article:published_time" content="2021-06-15T11:00:00+00:00"><meta property="article:modified_time" content="2021-06-14T17:53:05+00:00"><meta property="og:image" content="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?fit=4895%2C3268&amp;ssl=1"><meta property="og:image:width" content="4895"><meta property="og:image:height" content="3268"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@_KeatonRoss"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Keaton Ross"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta property="fb:pages" content="183579715001501"><meta property="ia:markup_url" content="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.34.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Oklahoma Watch"><meta name="application-name" content="Oklahoma Watch"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=270%2C270&amp;ssl=1"><title>Study: Oklahoma Prosecutors Are Strong Lobbyists - Oklahoma Watch</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oklahomawatch.org/#website","url":"https://oklahomawatch.org/","name":"Oklahoma Watch","description":"Impact Journalism in the Public Interest","potentialAction":[{"@type":"SearchAction","target":"https://oklahomawatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?fit=4895%2C3268&ssl=1","contentUrl":"https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?fit=4895%2C3268&ssl=1","width":4895,"height":3268,"caption":"District Attorney David Thomas, who represents Greer, Harmon, Jackson, Kiowa and Tillman counties, closes the door at the start of the private District Attorneys Association meeting in June 2019. (Whitney Bryen/Oklahoma Watch)"},{"@type":"WebPage","@id":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/#webpage","url":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/","name":"Study: Oklahoma Prosecutors Are Strong Lobbyists - Oklahoma Watch","isPartOf":{"@id":"https://oklahomawatch.org/#website"},"primaryImageOfPage":{"@id":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/#primaryimage"},"datePublished":"2021-06-15T11:00:00+00:00","dateModified":"2021-06-14T17:53:05+00:00","author":{"@id":"https://oklahomawatch.org/#/schema/person/41c8bb012be003aa79930999d2a32ca0"},"description":"State lawmakers passed almost 60% of prosecutor-backed bills from 2015 to 2018.","breadcrumb":{"@id":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/"]}]},{"@type":"BreadcrumbList","@id":"https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oklahomawatch.org/"},{"@type":"ListItem","position":2,"name":"Study: Oklahoma Prosecutors Are Strong Lobbyists"}]},{"@type":"Person","@id":"https://oklahomawatch.org/#/schema/person/41c8bb012be003aa79930999d2a32ca0","name":"Keaton Ross","image":{"@type":"ImageObject","@id":"https://oklahomawatch.org/#personlogo","inLanguage":"en-US","url":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg","contentUrl":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg","caption":"Keaton Ross"},"description":"Keaton Ross is a Report for America corps member who covers prison conditions and criminal justice issues for Oklahoma Watch. Contact him at (405) 831-9753 or Kross@Oklahomawatch.org. Follow him on Twitter at @_KeatonRoss","sameAs":["http://www.oklahomawatch.org","https://twitter.com/_KeatonRoss"],"url":"https://oklahomawatch.org/author/krossoklahomawatch-org/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Feed" href="https://oklahomawatch.org/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Comments Feed" href="https://oklahomawatch.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Study: Oklahoma Prosecutors Are Strong Lobbyists Comments Feed" href="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/feed/"><link rel="https://api.w.org/" href="https://oklahomawatch.org/wp-json/"><link rel="alternate" type="application/json" href="https://oklahomawatch.org/wp-json/wp/v2/posts/684578"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oklahomawatch.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oklahomawatch.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://oklahomawatch.org/?p=684578"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F06%2F15%2Fstudy-oklahoma-prosecutors-are-strong-lobbyists%2F"><link rel="alternate" type="text/xml+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F06%2F15%2Fstudy-oklahoma-prosecutors-are-strong-lobbyists%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_681597\",\"f\":\"always\",\"utm\":null,\"s\":\"604971a5a2cf9\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6047cf4645a85\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[13],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"604971a5a2cf9\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"684578\",\"categories\":\"55,37\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://oklahomawatch.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/oklahomawatch.org\/2021\/06\/15\/study-oklahoma-prosecutors-are-strong-lobbyists\/"},"headline":"Study: Oklahoma Prosecutors Are Strong Lobbyists","url":"http:\/\/oklahomawatch.org\/2021\/06\/15\/study-oklahoma-prosecutors-are-strong-lobbyists\/","thumbnailUrl":"https:\/\/i2.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2019\/08\/DA-Association-2_57.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2019\/08\/DA-Association-2_57.jpg?resize=140%2C140&ssl=1"},"dateCreated":"2021-06-15T11:00:00Z","datePublished":"2021-06-15T11:00:00Z","dateModified":"2021-06-15T11:00:00Z","articleSection":"Corrections","author":[{"@type":"Person","name":"Keaton Ross"}],"creator":["Keaton Ross"],"publisher":{"@type":"Organization","name":"Oklahoma Watch","logo":"https:\/\/oklahomawatch.org\/wp-content\/uploads\/2019\/10\/okwatch-logo-1.png"},"keywords":["carissa byrne hessick","cleveland county district attorney greg mashburn","criminal justice reform","oklahoma district attorney&#039;s association","oklahoma district attorney&#039;s council","oklahoma district attorneys","oklahoma legislature","state question 780","state question 805","tulsa county district attorney steve kunzweiler","university of north carolina","university of north carolina school of law&#039;s prosecutor and politics project"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-684578 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-corrections cat-criminaljustice has-featured-image single-featured-image-default has-large-featured-image tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta" class="menu"><li id="menu-item-668281" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/"><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> Donate Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-667415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667381" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li id="menu-item-667383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667383"><a href="https://oklahomawatch.org/category/publichealth/">Public Health</a></li>
	<li id="menu-item-667384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li id="menu-item-667382" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li id="menu-item-667419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/publichealth/mental-health/">Mental Health</a></li>
	<li id="menu-item-667418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li id="menu-item-667420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667420"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
	<li id="menu-item-667417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-667416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
</ul>
</li>
<li id="menu-item-667421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://www.oklahomawatchdata.org/" aria-haspopup="true" aria-expanded="false">Data</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="https://oklahomawatchdata.org/state-salaries">State Salaries</a></li>
	<li id="menu-item-667423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="https://oklahomawatchdata.org/university-salaries">College Salaries</a></li>
	<li id="menu-item-667424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2017/01/06/teacher-salaries-by-district-2/">Teacher Salaries</a></li>
	<li id="menu-item-667425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="https://oklahomawatchdata.org/ucr">Crimes by City</a></li>
	<li id="menu-item-667426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2019/08/29/what-are-latest-vaccination-rates-for-your-school/">Vaccination Rates</a></li>
	<li id="menu-item-667427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667427"><a href="https://oklahomawatchdata.org/static/nursing/2019/">Nursing Home Ratings</a></li>
	<li id="menu-item-667428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667428"><a href="https://oklahomawatch.org/2019/06/24/mapping-medical-marijuana-outlets/">Marijuana Outlets</a></li>
</ul>
</li>
<li id="menu-item-667429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#" aria-haspopup="true" aria-expanded="false">Tell Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-673316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li id="menu-item-668032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-668284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li id="menu-item-667432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li id="menu-item-667433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li id="menu-item-667436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Oklahoma Watch Staff</a></li>
	<li id="menu-item-669646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li id="menu-item-669572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li id="menu-item-667437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-667440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
	<li id="menu-item-678403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678403"><a href="https://oklahomawatch.org/individual-donors-2/">Individual Donors (2020)</a></li>
	<li id="menu-item-667439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-669120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-669120"><a href="https://oklahomawatch.org/category/watch-out-events/" aria-haspopup="true" aria-expanded="false">Public Forums</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-669121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669121"><a href="https://oklahomawatch.org/2019/10/23/video-public-forum-on-injuries-in-school-sports/">Injuries in School Sports</a></li>
	<li id="menu-item-669124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669124"><a href="https://oklahomawatch.org/2019/05/22/video-watch-out-forum-on-infections-vaccines/">Vaccines and the War on Infections</a></li>
	<li id="menu-item-669125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669125"><a href="https://oklahomawatch.org/2019/04/24/video-watch-out-forum-on-guns-in-oklahoma/">The Gun Debate</a></li>
	<li id="menu-item-669128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669128"><a href="https://oklahomawatch.org/2018/10/18/video-watch-out-forum-on-sq-801-your-schools-your-taxes/">Your Schools, Your Taxes</a></li>
	<li id="menu-item-669129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669129"><a href="https://oklahomawatch.org/2018/05/17/video-the-debate-over-the-medical-marijuana-question/">Medical Marijuana</a></li>
</ul>
</li>
<li id="menu-item-670038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-672192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li id="menu-item-670043" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li id="menu-item-670039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li id="menu-item-670047" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li id="menu-item-676037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li id="menu-item-670044" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li id="menu-item-670049" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li id="menu-item-670046" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-667403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-667404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-667405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-667406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-667407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://oklahomawatch.org/" rel="home">Oklahoma Watch</a></p>
					
						<p class="site-description">
					Impact Journalism in the Public Interest				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don't miss</span></li><li id="menu-item-670953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670953"><a href="https://oklahomawatch.org/category/publichealth/coronavirus/">Coronavirus</a></li>
<li id="menu-item-667374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667374"><a href="https://oklahomawatch.org/series/virtual-schools/">Virtual Schools</a></li>
<li id="menu-item-667408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667408"><a href="https://oklahomawatch.org/invisibles/">The Invisibles</a></li>
<li id="menu-item-667371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667371"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
<li id="menu-item-668061" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-668061"><a href="https://oklahomawatch.org/series/domestic-violence/">Domestic Violence</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-corrections category-criminaljustice tag-carissa-byrne-hessick tag-cleveland-county-district-attorney-greg-mashburn tag-criminal-justice-reform tag-oklahoma-district-attorneys-association tag-oklahoma-district-attorneys-council tag-oklahoma-district-attorneys tag-oklahoma-legislature tag-state-question-780 tag-state-question-805 tag-tulsa-county-district-attorney-steve-kunzweiler tag-university-of-north-carolina tag-university-of-north-carolina-school-of-laws-prosecutor-and-politics-project">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://oklahomawatch.org/category/criminaljustice/" rel="category tag">Criminal Justice</a></span>			<h1 class="entry-title ">
			Study: Oklahoma Prosecutors Are Strong Lobbyists		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-160x160.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/krossoklahomawatch-org/">Keaton Ross</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-15T06:00:00-05:00">June 15, 2021</time><time class="updated" datetime="2021-06-14T12:53:05-05:00">June 14, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=4895&amp;ssl=1 4895w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=336%2C224&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=771%2C515&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=1170%2C781&amp;ssl=1 1170w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=1560&amp;ssl=1 1560w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="801" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=4895&amp;ssl=1 4895w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=336%2C224&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=771%2C515&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=1170%2C781&amp;ssl=1 1170w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=1560&amp;ssl=1 1560w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>District Attorney David Thomas, who represents Greer, Harmon, Jackson, Kiowa and Tillman counties, closes the door at the start of the private District Attorneys Association meeting in June 2019. (Whitney Bryen/Oklahoma Watch)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-684578" class="post-684578 post type-post status-publish format-standard has-post-thumbnail hentry category-corrections category-criminaljustice tag-carissa-byrne-hessick tag-cleveland-county-district-attorney-greg-mashburn tag-criminal-justice-reform tag-oklahoma-district-attorneys-association tag-oklahoma-district-attorneys-council tag-oklahoma-district-attorneys tag-oklahoma-legislature tag-state-question-780 tag-state-question-805 tag-tulsa-county-district-attorney-steve-kunzweiler tag-university-of-north-carolina tag-university-of-north-carolina-school-of-laws-prosecutor-and-politics-project entry">
	<div class="entry-content">

		
		<div id="zone_load_1734213768" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="63391" data-keywords="not_home_page,not_landing_page,is_article_page,corrections,criminaljustice,criminaljustice,study-oklahoma-prosecutors-are-strong-lobbyists,post" layout="responsive" id="i-amp-0" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div>
<p>When Oklahoma prosecutors back a criminal justice bill, chances are it will become law. </p>

<p>Oklahoma district attorneys lobbied for or against 47 bills from 2015 to 2018, according to a <a href="https://law.unc.edu/wp-content/uploads/2021/06/Prosecutor-Lobbying-in-the-States-2015-2018.pdf">study</a> published June 3 by the University of North Carolina School of Law’s Prosecutor and Politics Project. The state’s 27 prosecutors were most likely to support bills that proposed expanding criminal law or increasing punishments for certain offenses, but did lobby for nine more lenient bills, researchers noted. </p>

<p>For example, district attorneys <a href="https://www.oklahoman.com/article/5549720/justice-reform-battle-intensifies-at-oklahoma-capitol">opposed</a> a <a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=HB2281&amp;Session=1700">2017 bill</a> that would have reduced some larceny and forgery crimes from felonies to misdemeanors. While the measure passed through the House and Senate with widespread support, it stalled in a conference committee and was never forwarded to the governor’s desk for final approval. </p>

<p><br>In 2018, district attorneys worked with former Gov. Mary Fallin and lawmakers to craft three criminal justice reform bills, including a measure that prohibited judges from using a person’s prior felony drug possession conviction to enhance a subsequent sentence. All three bills — <a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=SB649&amp;Session=1800">S.B. 64</a>, <a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=SB689&amp;Session=1800">S.B. 689</a> and <a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=HB2286&amp;Session=1800">H.B. 2286</a> — were signed into law.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c351","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c351 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_681597" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c351" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-4"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-cover has-background-dim amp-wp-ec33b08" data-amp-original-style="background-image:url(https://newspack.newspackstaging.com/wp-content/uploads/2020/03/automated_upload-62.jpg)"><div class="wp-block-cover__inner-container">
<h2>Subscribe to our    First Watch newsletter</h2>



<p></p>
</div></div>
</div>



<div class="wp-block-column is-vertically-aligned-center"><amp-layout id="nf9f" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/168626729/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[3aed53909e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with <em>Oklahoma Watch</em> and Mailchimp to receive marketing, updates, and other emails from <em>Oklahoma Watch</em>. Use the unsubscribe link in those emails to opt-out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
</div>
</div>
</div></div>



<p></p>
												<form class="popup-not-interested-form c3511 popup-action-form c351 align-center" method="POST" action-xhr="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_681597">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c351.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm Not Interested</button>
			</form>
									</amp-layout>
		</aside>

<p>State lawmakers passed 59.4% percent of prosecutor-backed bills and struck down every measure they opposed during the four-year study period. Overall, 22% of criminal justice bills introduced in the legislature from 2015 to 2018 were enacted.</p>

<p>Oklahoma prosecutors <a href="https://oklahomawatch.org/2019/07/06/district-attorneys-use-twin-groups-to-push-criminal-justice-policies/">meet</a> in two closely related but separate groups, the Oklahoma District Attorney’s Council and the Oklahoma District Attorney’s Association. The Council functions as a state agency that provides advisory and administrative support. The Association, which budgeted $48,000 in F.Y. 2020 to lobby the Legislature, operates as a nonprofit advocacy organization. </p>

<p>Carissa Byrne Hessick, director and lead researcher for the Prosecutor and Politics Project, said prosecutors should have a voice in the legislative process because they’re bound by state law. But in most states, Hessick said district attorneys haven’t been transparent about their lobbying efforts and the public is unaware of their political activity. </p>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-4 is-2 is-landscape is-style-borders" style="">
			<div data-posts data-current-post-id="684578">
									<h2 class="article-section-title">
						<span>THE LATEST </span>
					</h2>
								
	<article data-post-id="684363" class="tag-education tag-elections tag-gop tag-gov-kevin-stitt tag-house-bill-2078 tag-house-speaker-charles-mccall tag-income-tax tag-legislature tag-oklahoma-democrats tag-oklahoma-education tag-oklahoma-legislature tag-oklahoma-republicans tag-oklahoma-state-legislature tag-senate-minority-leader-kay-floyd tag-senate-pro-tempore-greg-treat tag-voting category-capitol-watch category-children category-criminaljustice category-education category-elections category-government category-health category-inequity category-poverty category-publichealth category-publicmoney category-public-safety category-race-in-oklahoma category-schools type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/14/as-gop-majority-grows-fewer-democratic-led-bills-make-it-through-oklahomas-legislature/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/StittSOS21_256-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/14/as-gop-majority-grows-fewer-democratic-led-bills-make-it-through-oklahomas-legislature/" rel="bookmark">As GOP Majority Grows, Fewer Democratic-Led Bills Make it Through Oklahoma’s Legislature</a></h3>										<div class="entry-meta">
					<a href="https://oklahomawatch.org/author/trevorbrown/"><amp-img alt="" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_113-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_113-2-96x96.jpg 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4JyB3aWR0aD0nNDgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_113-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_113-2-96x96.jpg 2x" class="avatar avatar-48 photo" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								by <span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/trevorbrown/">Trevor Brown</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="684315" class="tag-advance-rural-education tag-ben-harris tag-community-strategies tag-david-chaney tag-dillion-robinson tag-doug-scott tag-enviro-systems tag-epic tag-epic-charter-schools tag-epic-charter-schools-board tag-epic-youth-services tag-multicounty-grand-jury tag-oklahoma-state-school-boards-association tag-paul-campbell tag-paycheck-protection-program tag-rose-state-college tag-sheldon-mccoy tag-shelly-hickman tag-spartan-energy-services tag-state-board-of-education tag-the-academy-of-seminole tag-the-hechinger-report tag-walton-family-foundation tag-wren-hawthorn category-education category-epic-charter-schools category-government category-news-alert category-publicmoney category-schools type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/07/epics-new-board-chair-founded-a-charter-school-its-start-has-been-rocky/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2018/12/Seminole_-Campbell.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/07/epics-new-board-chair-founded-a-charter-school-its-start-has-been-rocky/" rel="bookmark">Epic’s New Board Chair Founded a Charter School. Its Start Has Been Rocky</a></h3>										<div class="entry-meta">
					<a href="https://oklahomawatch.org/author/jenniferpalmer/"><amp-img alt="" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_55-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_55-2-96x96.jpg 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4JyB3aWR0aD0nNDgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_55-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_55-2-96x96.jpg 2x" class="avatar avatar-48 photo" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								by <span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/jenniferpalmer/">Jennifer Palmer</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="684271" class="tag-covid-19 tag-dave-rader tag-death-penalty tag-drivers-license-suspensions tag-gov-kevin-stitt tag-gps-monitoring tag-house-bill-1679 tag-house-bill-1795 tag-iowa-department-of-corrections tag-justin-humphrey tag-juvenile-criminal-record-expungement tag-kris-steele tag-marlow tag-medical-parole tag-oklahoma-department-of-corrections tag-oklahoma-pardon-and-parole-board tag-oklahoma-state-attorney-general-mike-hunter tag-oklahoma-state-department-of-public-safety tag-oklahomans-for-criminal-justice-reform tag-pardon-and-parole-board tag-prisoner-reentry tag-sarah-stitt-act tag-senat-bill-456 tag-senate-bill-320 tag-sentence-enhancements tag-shoplifters tag-state-rep-ajay-pittman tag-state-rep-brian-hill tag-state-rep-cyndi-munson tag-state-rep-daniel-pae tag-state-rep-eric-roberts tag-state-rep-gary-mize tag-state-rep-john-talley tag-state-rep-jose-cruz tag-state-rep-josh-west tag-state-rep-justin-humphrey tag-state-rep-kevin-mcdugle tag-state-rep-logan-phillips tag-state-rep-lonnie-paxton tag-state-rep-marcus-mcentire tag-state-rep-marilyn-stark tag-state-rep-mark-lawson tag-state-rep-melissa-provenzano tag-state-rep-nicole-miller tag-state-rep-rande-worthen tag-state-rep-rick-west tag-state-sen-bill-coleman tag-state-sen-darrell-weaver tag-state-sen-dave-rader tag-state-sen-jessica-garvin tag-state-sen-kim-david tag-state-sen-mark-allen tag-state-sen-michael-bergstrom tag-state-sen-paul-rosino tag-state-sen-shane-jett tag-tobacco-sales-in-prison tag-west-wind-assisted-living-center category-coronavirus category-corrections category-criminaljustice category-news-alert category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/04/what-oklahoma-lawmakers-did-and-didnt-do-on-criminal-justice-this-session/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/12/DOCFamprotest_32-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/04/what-oklahoma-lawmakers-did-and-didnt-do-on-criminal-justice-this-session/" rel="bookmark">What Oklahoma Lawmakers Did and Didn’t Do on Criminal Justice This Session</a></h3>										<div class="entry-meta">
					<a href="https://oklahomawatch.org/author/krossoklahomawatch-org/"><amp-img alt="" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4JyB3aWR0aD0nNDgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=48%2C48&amp;ssl=1" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg 2x" class="avatar avatar-48 photo" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								by <span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/krossoklahomawatch-org/">Keaton Ross</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>“If there’s going to be someone out there who’s making really consequential decisions, and the check on their power is elections, it’s important for voters to have access to information that lets us know how that power is being used,” Hessick said. “And for the most part that’s incredibly difficult to find.” </p>

<p>Researchers used media reports and records from legislative hearings to determine whether prosecutors were lobbying a bill. What was most difficult to quantify was lobbying that happens behind closed doors, Hessick said. </p>

<p>“If you asked me to put money on it, I’d say there’s a lot more lobbying going on than we were able to identify,” she said. “But we were still able to identify quite a lot.” </p>

<p>Prosecutors nationwide were involved in 25% of criminal justice bills introduced in state legislatures. They were more likely to support tough-on-crime policies, but their lobbying efforts were most successful when supporting criminal justice reform bills. </p>

<p>Oklahoma was one of four states, the others Arizona, Pennsylvania and Minnesota, where no prosecutor-opposed bill passed through the legislature throughout the study period. </p>

<p>While Oklahoma prosecutors have successfully lobbied against bills in the legislature, the state’s voters have shown a willingness to enact ballot initiatives that most district attorneys disapprove of. </p>

<p>Several prosecutors, including Tulsa County D.A. Steve Kunzweiler and Cleveland County D.A. Greg Mashburn, opposed <a href="https://ballotpedia.org/Oklahoma_Reclassification_of_Some_Drug_and_Property_Crimes_as_Misdemeanors,_State_Question_780_(2016)#:~:text=State%20Question%20780%20made%20drug,felony%20offense%20by%20state%20law.">State Question 780</a> in 2016, arguing that it would lead to higher crime rates and allow drug use to run rampant. Nearly three-fifths of Oklahoma voters approved the measure, which reclassified several drug and property crimes from felonies to misdemeanors. </p>

<p>The Oklahoma District Attorney’s Association <a href="https://twitter.com/Okdistattorneys">aggressively lobbied</a> against State Question 805, a <a href="https://oklahomawatch.org/2020/10/14/a-guide-to-state-question-805-and-its-potential-impact-on-oklahoma-criminal-justice/">2020 ballot initiative</a> that would have stopped courts from imposing repeat sentence enhancements on certain nonviolent offenders. A wide swath of urban and rural voters <a href="https://oklahomawatch.org/2020/11/04/how-oklahoma-voted-against-criminal-justice-reform-proposed-in-state-question-805/">rejected the ballot initiative</a> in November. </p>

<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=201%2C201&amp;ssl=1" alt="" class="wp-image-684390 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="201" height="201" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 201px) 100vw, 201px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMScgd2lkdGg9JzIwMScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=201%2C201&amp;ssl=1" alt="" class="wp-image-684390" width="201" height="201" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 201px) 100vw, 201px"></noscript></amp-img></figure></div>



<p><em>Keaton Ross is a Report for America corps member who covers prison conditions and criminal justice issues for Oklahoma Watch. Contact him at (405) 831-9753 or Kross@Oklahomawatch.org. Follow him on Twitter at @_KeatonRoss</em></p>



<p></p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape " style="">
			<div data-posts data-current-post-id="684578">
									<h2 class="article-section-title">
						<span>MORE FROM KEATON ROSS</span>
					</h2>
								
	<article data-post-id="683766" class="tag-corecivic tag-corrections-2 tag-covid-19 tag-davis-correctional-facility tag-gov-kevin-stitt tag-holdenville tag-mask-mandate tag-north-fork-correctional-facility tag-oklahoma-board-of-corrections tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-prisons tag-private-prisons tag-sayre tag-tablets category-corrections category-criminaljustice category-government type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/05/20/state-corrections-board-votes-to-extend-private-prison-contract/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2018/02/Lexington-Assessment-Center3-lower-rez-Feb-10-2018.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/20/state-corrections-board-votes-to-extend-private-prison-contract/" rel="bookmark">State Corrections Board Votes to Extend Private Prison Contract</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683725" class="tag-davis-correctional-facility tag-department-of-rehabilitation-services tag-emily-barnes tag-holdenville tag-ignite-justice tag-oklahoma-county-detention-center tag-philadelphia category-corrections category-criminaljustice category-government type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/05/18/prisoners-mother-you-never-know-when-it-could-be-your-family-member/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/EmilyBarnes_17.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/18/prisoners-mother-you-never-know-when-it-could-be-your-family-member/" rel="bookmark">Prisoner’s Mother: ‘You Never Know When It Could Be Your Family Member’</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683443" class="tag-chele-mickle tag-colorado tag-corrections-2 tag-covid tag-covid-19 tag-criminal-justice tag-dale-bratzler tag-davis-correctional-facility tag-eddie-warrior-correctional-center tag-justin-wolf tag-north-carolina tag-north-dakota tag-oklahoma-corrections tag-oklahoma-criminal-justice tag-oklahoma-department-of-corrections tag-prison-fellowship tag-taft tag-the-associated-press tag-the-marshall-project tag-university-of-oklahoma-2 tag-vaccinations tag-vaccines tag-vanessa-franklin tag-william-s-key-correctional-center category-coronavirus category-corrections category-criminaljustice category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/05/11/visitors-volunteers-return-to-oklahoma-prisons-as-cases-drop-vaccine-access-widens/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/05/JosephHarp_166-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/05/11/visitors-volunteers-return-to-oklahoma-prisons-as-cases-drop-vaccine-access-widens/" rel="bookmark">Visitors, Volunteers Return to Oklahoma Prisons as Cases Drop, Vaccine Access Widens</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="683216" class="tag-adriana-laws tag-american-civil-liberties-union-of-oklahoma tag-collegiate-freedom-and-justice-coalition tag-duron-wise tag-george-floyd tag-gov-kevin-stitt tag-house-bill-1674 tag-house-speaker-charles-mccall tag-jess-eddy tag-joshua-harris-till tag-nichols-hills tag-nicole-mcafee tag-oklahoma-democrats tag-oklahoma-republicans tag-republican tag-rose-state-college tag-senate-pro-tempore-greg-treat tag-state-rep-kevin-west tag-state-rep-robert-manger tag-state-sen-rob-standridge tag-state-sen-shane-jett tag-tulsa-district-attorney-steve-kunzweiler tag-young-democrats-of-america category-criminaljustice category-government category-news-alert category-uncategorized type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/04/30/activists-aclu-vow-to-challenge-bill-protecting-motorists-who-hurt-or-kill-rioters/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/04/speech_04-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/30/activists-aclu-vow-to-challenge-bill-protecting-motorists-who-hurt-or-kill-rioters/" rel="bookmark">Activists, ACLU Vow to Challenge Bill Protecting Motorists Who Hurt or Kill Rioters</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682925" class="tag-brian-dolinar tag-global-tel-link tag-illinois tag-illinois-campaign-for-prison-phone-justice tag-illinois-gov-bruce-rauner tag-illinois-state-rep-carol-ammons tag-joe-allbaugh tag-john-howard-association tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-oklahoma-state-attorney-general-mike-hunter tag-prison-policy-initiative tag-securus tag-securus-technologies tag-u-s-sen-tammy-duckworth tag-urbana-champaign-independent-media-center category-corrections category-criminaljustice category-government category-publicmoney type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/04/20/illinois-dramatically-cut-the-cost-of-prison-phone-calls-oklahoma-could-do-the-same/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2020/08/JosephHarp_36-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/20/illinois-dramatically-cut-the-cost-of-prison-phone-calls-oklahoma-could-do-the-same/" rel="bookmark">Illinois Dramatically Cut the Cost of Prison Phone Calls. Oklahoma Could Do The Same</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="682821" class="tag-aclu tag-american-civil-liberties-union-of-oklahoma tag-bail tag-bail-bondsman tag-ben-brown tag-chris-johnston tag-covid-19 tag-curtis-williams tag-daniel-misquez tag-david-prater tag-hamilton-county-ohio tag-jail-trust tag-lt-coy-gilbert tag-new-jersey tag-nicole-mcafee tag-officer-kevin-kuhlman tag-oklahoma-city-police tag-oklahoma-coalition-against-people-abuse tag-oklahoma-county-chief-public-defender tag-oklahoma-county-criminal-justice-advisory-council tag-oklahoma-county-detention-center tag-oklahoma-county-district-attorney-david-prater tag-oklahoma-county-jail tag-oklahoma-county-sheriff-john-whetsel tag-oklahoma-state-attorney-general-mike-hunter tag-robert-ravitz tag-state-rep-marcus-mcentire tag-tricia-everest tag-turn-key-health tag-vera-institute-of-justice category-corrections category-criminaljustice category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/04/12/population-reduction-could-help-improve-oklahoma-county-jail-conditions/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2015/01/Oklahoma-County-Jail-2.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma County Jail" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2015/01/Oklahoma-County-Jail-2.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Oklahoma County Jail" loading="lazy"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/04/12/population-reduction-could-help-improve-oklahoma-county-jail-conditions/" rel="bookmark">Population Reduction Could Help Improve Oklahoma County Jail Conditions</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div id="zone_load_534924899" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="500" height="100" data-network="5241" data-zone="89136" data-keywords="not_home_page,not_landing_page,is_article_page,corrections,criminaljustice,criminaljustice,study-oklahoma-prosecutors-are-strong-lobbyists,post" layout="responsive" id="i-amp-1" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:20.0000%;"></i-amphtml-sizer></amp-ad></div><section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<h2>
	Support our publication
</h2>
<div data-amp-original-style="font-size:18px; font-family: Georgia" class="amp-wp-df67913">
<p>
Every day we strive to produce journalism that matters — stories that strengthen accountability and transparency, provide value and resonate with readers like you.
</p>
<p><strong>
This work is essential to a better-informed community and a healthy democracy. But it isn’t possible without your support.
	</strong></p>      
<form action="https://oklahomawatch.org/help-us-make-a-difference/" method="get" target="_top">
<button>Donate now</button>
</form>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://oklahomawatch.org/tag/carissa-byrne-hessick/" rel="tag">Carissa Byrne Hessick</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/cleveland-county-district-attorney-greg-mashburn/" rel="tag">Cleveland County District Attorney Greg Mashburn</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/criminal-justice-reform/" rel="tag">criminal justice reform</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-district-attorneys-association/" rel="tag">Oklahoma District Attorney's Association</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-district-attorneys-council/" rel="tag">Oklahoma District Attorney's Council</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-district-attorneys/" rel="tag">Oklahoma district attorneys</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-legislature/" rel="tag">Oklahoma Legislature</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/state-question-780/" rel="tag">State Question 780</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/state-question-805/" rel="tag">State Question 805</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/tulsa-county-district-attorney-steve-kunzweiler/" rel="tag">Tulsa County District Attorney Steve Kunzweiler</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/university-of-north-carolina/" rel="tag">University of North Carolina</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/university-of-north-carolina-school-of-laws-prosecutor-and-politics-project/" rel="tag">University of North Carolina School of Law's Prosecutor and Politics Project</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=oklahomawatch&amp;url=https%3A%2F%2Foklahomawatch.org%2F2021%2F06%2F15%2Fstudy-oklahoma-prosecutors-are-strong-lobbyists%2F&amp;identifier=684578+https%3A%2F%2Foklahomawatch.org%2F%3Fp%3D684578" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0000%;"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.bancfirst.bank/"><amp-img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwOCcgd2lkdGg9JzMzNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-36746cb" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="bs_zones-17" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="76124" data-keywords="not_home_page,not_landing_page,is_article_page,corrections,criminaljustice,criminaljustice,study-oklahoma-prosecutors-are-strong-lobbyists,post" layout="responsive" id="i-amp-2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Popular Articles</span></h2><ul>				<li>
					<a href="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/" class="bump-view" data-bump-view="tp" aria-current="page">Study: Oklahoma Prosecutors Are Strong Lobbyists</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2020/01/19/how-recreational-is-oklahomas-medical-marijuana-market/" class="bump-view" data-bump-view="tp">How Recreational Is Oklahoma's Medical Marijuana Market?</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2018/07/17/puzzle-of-nitrogen-execution-could-present-issues-for-state/" class="bump-view" data-bump-view="tp">How Nitrogen Executions Could Go Wrong</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/06/14/as-gop-majority-grows-fewer-democratic-led-bills-make-it-through-oklahomas-legislature/" class="bump-view" data-bump-view="tp">As GOP Majority Grows, Fewer Democratic-Led Bills Make it Through Oklahoma’s Legislature</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/05/07/oklahoma-finds-buyer-for-its-hydroxychloroquine-supply/" class="bump-view" data-bump-view="tp">Oklahoma To Return Hydroxychloroquine Supply, Get Refund</a>					</li>
				</ul></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-667442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667442"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
<li id="menu-item-667443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667443"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
<li id="menu-item-667444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667444"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
<li id="menu-item-667445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667445"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
<li id="menu-item-667446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667446"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
<li id="menu-item-667447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667447"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
<li id="menu-item-667448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667448"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-navigation-2-container"><ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-667397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667397"><a href="https://oklahomawatch.org/individual-donors-2018/">Individual Donors</a></li>
<li id="menu-item-667398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667398"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
<li id="menu-item-667399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667399"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-navigation-3-container"><ul id="menu-footer-navigation-3" class="menu"><li id="menu-item-667400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667400"><a href="https://oklahomawatch.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-667401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667401"><a href="https://oklahomawatch.org/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-667402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667402"><a href="https://oklahomawatch.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul></div></section><section id="bs_zones-16" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="67042" data-keywords="not_home_page,not_landing_page,is_article_page,corrections,criminaljustice,criminaljustice,study-oklahoma-prosecutors-are-strong-lobbyists,post" layout="responsive" id="i-amp-3" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Oklahoma Watch.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 684363, 684315, 684271, 683766, 683725, 683443, 683216, 682925, 682821, 684578 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=684578&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"criminaljustice"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->

<!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="0" width="0" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->		<amp-install-serviceworker src="https://oklahomawatch.org/wp.serviceworker" data-iframe-src="https://oklahomawatch.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"criminaljustice"}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"oklahomawatch.org"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"c40b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c351"},"c411":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c351","visibilitySpec":{"totalTimeMin":500}},"c415":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c351 form:not(.c351)"},"c418":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":".c3511"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=168626729&amp;post=684578&amp;tz=-5&amp;srv=oklahomawatch.org&amp;host=oklahomawatch.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.236 seconds
	203433 bytes batcached for 300 seconds
-->
