<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012107170150000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases - Oklahoma Watch"><meta property="og:description" content="About 40% of Oklahoma’s prison population is unvaccinated."><meta property="og:url" content="http://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/"><meta property="og:site_name" content="Oklahoma Watch"><meta property="article:published_time" content="2021-07-26T11:00:00+00:00"><meta property="article:modified_time" content="2021-07-26T12:29:47+00:00"><meta property="og:image" content="https://oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1709"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@_KeatonRoss"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Keaton Ross"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta property="fb:pages" content="183579715001501"><meta property="ia:markup_url" content="https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.37.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Oklahoma Watch"><meta name="application-name" content="Oklahoma Watch"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=270%2C270&amp;ssl=1"><title>As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases - Oklahoma Watch</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oklahomawatch.org/#website","url":"https://oklahomawatch.org/","name":"Oklahoma Watch","description":"Impact Journalism in the Public Interest","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://oklahomawatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?fit=2560%2C1709&ssl=1","contentUrl":"https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?fit=2560%2C1709&ssl=1","width":2560,"height":1709,"caption":"An inmate is seen walking in a common area in the mental health ward at Joseph Harp Correctional Center in Lexington. (Whitney Bryen/Oklahoma Watch)"},{"@type":"WebPage","@id":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/#webpage","url":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/","name":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases - Oklahoma Watch","isPartOf":{"@id":"https://oklahomawatch.org/#website"},"primaryImageOfPage":{"@id":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/#primaryimage"},"datePublished":"2021-07-26T11:00:00+00:00","dateModified":"2021-07-26T12:29:47+00:00","author":{"@id":"https://oklahomawatch.org/#/schema/person/41c8bb012be003aa79930999d2a32ca0"},"breadcrumb":{"@id":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/"]}]},{"@type":"BreadcrumbList","@id":"https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oklahomawatch.org/"},{"@type":"ListItem","position":2,"name":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases"}]},{"@type":"Person","@id":"https://oklahomawatch.org/#/schema/person/41c8bb012be003aa79930999d2a32ca0","name":"Keaton Ross","image":{"@type":"ImageObject","@id":"https://oklahomawatch.org/#personlogo","inLanguage":"en-US","url":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg","contentUrl":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-96x96.jpg","caption":"Keaton Ross"},"description":"Keaton Ross is a Report for America corps member who covers prison conditions and criminal justice issues for Oklahoma Watch. Contact him at (405) 831-9753 or Kross@Oklahomawatch.org. Follow him on Twitter at @_KeatonRoss","sameAs":["http://www.oklahomawatch.org","https://twitter.com/_KeatonRoss"],"url":"https://oklahomawatch.org/author/krossoklahomawatch-org/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Feed" href="https://oklahomawatch.org/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Comments Feed" href="https://oklahomawatch.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases Comments Feed" href="https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/feed/"><link rel="https://api.w.org/" href="https://oklahomawatch.org/wp-json/"><link rel="alternate" type="application/json" href="https://oklahomawatch.org/wp-json/wp/v2/posts/685638"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oklahomawatch.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oklahomawatch.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://oklahomawatch.org/?p=685638"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F07%2F26%2Fas-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases%2F"><link rel="alternate" type="text/xml+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2021%2F07%2F26%2Fas-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_681597\",\"f\":\"always\",\"utm\":null,\"s\":\"604971a5a2cf9\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6047cf4645a85\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[13],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"604971a5a2cf9\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"685638\",\"categories\":\"1287,55,37,523,1\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://oklahomawatch.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/oklahomawatch.org\/2021\/07\/26\/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases\/"},"headline":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases","url":"http:\/\/oklahomawatch.org\/2021\/07\/26\/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases\/","thumbnailUrl":"https:\/\/i1.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2021\/07\/JosephHarp_191-scaled.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2021\/07\/JosephHarp_191-scaled.jpg?resize=140%2C140&ssl=1"},"dateCreated":"2021-07-26T11:00:00Z","datePublished":"2021-07-26T11:00:00Z","dateModified":"2021-07-26T11:00:00Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Keaton Ross"}],"creator":["Keaton Ross"],"publisher":{"@type":"Organization","name":"Oklahoma Watch","logo":"https:\/\/oklahomawatch.org\/wp-content\/uploads\/2019\/10\/okwatch-logo-1.png"},"keywords":["coronavirus","corrections","covid","covid-19","criminal justice","delta variant","lexington assessment and reception center","mary clarke","meghan peterson","missouri department of corrections","northeast oklahoma correction center","oklahoma coronavirus news","oklahoma corrections","oklahoma department of corrections","oklahoma prisons","oklahoma state medical association","prisons","public health","rhode island","university of north carolina","university of north carolina covid prison project","vaccinations","vinita"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-685638 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-coronavirus cat-corrections cat-criminaljustice cat-news-alert cat-publichealth has-featured-image single-featured-image-default has-large-featured-image tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta" class="menu"><li id="menu-item-668281" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/"><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> Donate Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-667415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667381" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li id="menu-item-667383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667383"><a href="https://oklahomawatch.org/category/publichealth/">Public Health</a></li>
	<li id="menu-item-667384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li id="menu-item-667382" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li id="menu-item-667419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/publichealth/mental-health/">Mental Health</a></li>
	<li id="menu-item-667418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li id="menu-item-667420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667420"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
	<li id="menu-item-667417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-667416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
</ul>
</li>
<li id="menu-item-667421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://www.oklahomawatchdata.org/" aria-haspopup="true" aria-expanded="false">Data</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="https://oklahomawatchdata.org/state-salaries">State Salaries</a></li>
	<li id="menu-item-667423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="https://oklahomawatchdata.org/university-salaries">College Salaries</a></li>
	<li id="menu-item-667424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2017/01/06/teacher-salaries-by-district-2/">Teacher Salaries</a></li>
	<li id="menu-item-667425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="https://oklahomawatchdata.org/ucr">Crimes by City</a></li>
	<li id="menu-item-667426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2019/08/29/what-are-latest-vaccination-rates-for-your-school/">Vaccination Rates</a></li>
	<li id="menu-item-667427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667427"><a href="https://oklahomawatchdata.org/static/nursing/2019/">Nursing Home Ratings</a></li>
	<li id="menu-item-667428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667428"><a href="https://oklahomawatch.org/2019/06/24/mapping-medical-marijuana-outlets/">Marijuana Outlets</a></li>
</ul>
</li>
<li id="menu-item-667429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#" aria-haspopup="true" aria-expanded="false">Tell Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-673316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li id="menu-item-668032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-668284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li id="menu-item-667432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li id="menu-item-667433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li id="menu-item-667436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Oklahoma Watch Staff</a></li>
	<li id="menu-item-669646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li id="menu-item-669572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li id="menu-item-667437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-667440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
	<li id="menu-item-678403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678403"><a href="https://oklahomawatch.org/individual-donors-2/">Individual Donors (2020)</a></li>
	<li id="menu-item-667439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-669120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-669120"><a href="https://oklahomawatch.org/category/watch-out-events/" aria-haspopup="true" aria-expanded="false">Public Forums</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-669121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669121"><a href="https://oklahomawatch.org/2019/10/23/video-public-forum-on-injuries-in-school-sports/">Injuries in School Sports</a></li>
	<li id="menu-item-669124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669124"><a href="https://oklahomawatch.org/2019/05/22/video-watch-out-forum-on-infections-vaccines/">Vaccines and the War on Infections</a></li>
	<li id="menu-item-669125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669125"><a href="https://oklahomawatch.org/2019/04/24/video-watch-out-forum-on-guns-in-oklahoma/">The Gun Debate</a></li>
	<li id="menu-item-669128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669128"><a href="https://oklahomawatch.org/2018/10/18/video-watch-out-forum-on-sq-801-your-schools-your-taxes/">Your Schools, Your Taxes</a></li>
	<li id="menu-item-669129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669129"><a href="https://oklahomawatch.org/2018/05/17/video-the-debate-over-the-medical-marijuana-question/">Medical Marijuana</a></li>
</ul>
</li>
<li id="menu-item-670038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-672192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li id="menu-item-670043" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li id="menu-item-670039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li id="menu-item-670047" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li id="menu-item-676037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li id="menu-item-670044" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li id="menu-item-670049" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li id="menu-item-670046" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-667403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-667404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-667405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-667406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-667407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://oklahomawatch.org/" rel="home">Oklahoma Watch</a></p>
					
						<p class="site-description">
					Impact Journalism in the Public Interest				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don't miss</span></li><li id="menu-item-670953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-670953"><a href="https://oklahomawatch.org/category/publichealth/coronavirus/">Coronavirus</a></li>
<li id="menu-item-667374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667374"><a href="https://oklahomawatch.org/series/virtual-schools/">Virtual Schools</a></li>
<li id="menu-item-667408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667408"><a href="https://oklahomawatch.org/invisibles/">The Invisibles</a></li>
<li id="menu-item-667371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667371"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
<li id="menu-item-668061" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-668061"><a href="https://oklahomawatch.org/series/domestic-violence/">Domestic Violence</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus category-corrections category-criminaljustice category-news-alert category-publichealth tag-coronavirus tag-corrections-2 tag-covid tag-covid-19 tag-criminal-justice tag-delta-variant tag-lexington-assessment-and-reception-center tag-mary-clarke tag-meghan-peterson tag-missouri-department-of-corrections tag-northeast-oklahoma-correction-center tag-oklahoma-coronavirus-news tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-oklahoma-prisons tag-oklahoma-state-medical-association tag-prisons tag-public-health tag-rhode-island tag-university-of-north-carolina tag-university-of-north-carolina-covid-prison-project tag-vaccinations tag-vinita">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://oklahomawatch.org/category/criminaljustice/corrections/" rel="category tag">Corrections</a></span>			<h1 class="entry-title ">
			As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2-160x160.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/krossoklahomawatch-org/">Keaton Ross</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-26T06:00:00-05:00">July 26, 2021</time><time class="updated" datetime="2021-07-26T07:29:47-05:00">July 26, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=336%2C224&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=771%2C515&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1568%2C1047&amp;ssl=1 1568w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="801" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=336%2C224&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=771%2C515&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=1568%2C1047&amp;ssl=1 1568w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_191-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>An inmate is seen walking in a common area in the mental health ward at Joseph Harp Correctional Center in Lexington. (Whitney Bryen/Oklahoma Watch)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-685638" class="post-685638 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-corrections category-criminaljustice category-news-alert category-publichealth tag-coronavirus tag-corrections-2 tag-covid tag-covid-19 tag-criminal-justice tag-delta-variant tag-lexington-assessment-and-reception-center tag-mary-clarke tag-meghan-peterson tag-missouri-department-of-corrections tag-northeast-oklahoma-correction-center tag-oklahoma-coronavirus-news tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-oklahoma-prisons tag-oklahoma-state-medical-association tag-prisons tag-public-health tag-rhode-island tag-university-of-north-carolina tag-university-of-north-carolina-covid-prison-project tag-vaccinations tag-vinita entry">
	<div class="entry-content">

		
		<div id="zone_load_741411372" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="63391" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,corrections,criminaljustice,criminaljustice,news-alert,publichealth,as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div>
<p>The Missouri Department of Corrections seemed to have COVID-19 under control. </p>

<p>After a 14-month hiatus, the agency reopened visitation for vaccinated prisoners on June 1. More than 60% of the state’s prison population was fully vaccinated as of June 30. </p>

<p>But as the more contagious delta variant <a href="https://www.webmd.com/lung/news/20210712/what-to-know-about-covid-delta-variant">surges</a> throughout the South and Midwest, coronavirus outbreaks are once again emerging in Missouri’s prison system. State prison officials reported 358 <a href="https://doc.mo.gov/media-center/newsroom/covid-19/data">active cases</a> on Thursday, more than half of them at a women’s prison 100 miles northwest of St. Louis. </p>

<p>Missouri’s struggle to keep the virus out of its prisons could foreshadow what’s to come in Oklahoma, where active cases in prisons remain low but testing has dropped significantly. Just 51 prisoners were tested for COVID-19 between June 20 and July 17 with one test coming back positive, state <a href="https://oklahoma.gov/doc/covid-19-stats.html">data</a> shows. </p>

<p>Prison medical staff continue to test for possible symptomatic cases but are no longer testing fully vaccinated prisoners before they’re transferred or released from custody, which likely explains the drop in testing, corrections department spokesman Lance West said. </p>

<p>As of July 12, approximately 58% of Oklahoma prisoners had been fully vaccinated against COVID-19. The agency is no longer keeping track of how many of its staff are vaccinated. </p>

<p>Oklahoma’s corrections system has mostly resumed normal operations over the past two months. Family visitation was reinstated for all prisoners in April and volunteers have been allowed in prisons since early May. Masks have been optional for prisoners, staff and visitors, regardless of their vaccination status, since early June. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c15f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c15f .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_681597" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c15f" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-4"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-cover has-background-dim amp-wp-ec33b08" data-amp-original-style="background-image:url(https://newspack.newspackstaging.com/wp-content/uploads/2020/03/automated_upload-62.jpg)"><div class="wp-block-cover__inner-container">
<h2>Subscribe to our    First Watch newsletter</h2>



<p></p>
</div></div>
</div>



<div class="wp-block-column is-vertically-aligned-center"><amp-layout id="nd6e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/168626729/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[3aed53909e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with <em>Oklahoma Watch</em> and Mailchimp to receive marketing, updates, and other emails from <em>Oklahoma Watch</em>. Use the unsubscribe link in those emails to opt-out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
</div>
</div>
</div></div>



<p></p>
												<form class="popup-not-interested-form c15f1 popup-action-form c15f align-center" method="POST" action-xhr="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_681597">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c15f.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm Not Interested</button>
			</form>
									</amp-layout>
		</aside>

<p>The pandemic hit Oklahoma prisons, where many of the incarcerated live in dormitory-style housing units not conducive to social distancing, especially hard last fall and winter. More than 7,400 state prisoners have tested positive for COVID-19 and at least 52 have died since April 2020. </p>

<h2><strong>Vaccines Available To Prisoners </strong></h2>

<p>Medical staff at the Lexington Assessment and Reception Center are offering the one-dose Johnson &amp; Johnson vaccine to new, unvaccinated prisoners as part of the intake process. Other prisoners who initially rejected the vaccine can request a shot by filling out a medical request form or speaking to staff in-person. </p>

<p>Nearly 13,000 prisoners have received at least one COVID vaccine dose, up slightly from 11,800 in mid-May. West said the corrections department is encouraging unvaccinated prisoners to consider the threat of the delta variant and get inoculated. </p>

<p>As daily vaccinations plummet and the delta variant becomes the predominant COVID strain, Oklahoma is seeing a significant increase in coronavirus cases and hospitalizations. The state health department reported 5,799 active cases on July 21, up from 2,201 on July 6. COVID-19 related hospitalizations have nearly tripled over the past three weeks. </p>

<p>During a Tuesday press conference, members of the Healthier Oklahoma Coalition said case numbers and hospitalizations will continue to climb if the state’s vaccination rate doesn’t improve. As of Monday, 50% of Oklahomans over 18 were fully vaccinated while 58% had received at least one dose. Vaccination rates are lowest in the Southeastern corner of the state. </p>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-3 is-2 is-landscape is-style-borders" style="">
			<div data-posts data-current-post-id="685638">
									<h2 class="article-section-title">
						<span>THE LATEST </span>
					</h2>
								
	<article data-post-id="685684" class="category-criminaljustice category-government category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/07/27/oklahomas-rape-kit-backlog-is-forcing-police-departments-to-prioritize-testing/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/YWCA-kits_4-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/07/27/oklahomas-rape-kit-backlog-is-forcing-police-departments-to-prioritize-testing/" rel="bookmark">Oklahoma’s Rape Kit Backlog Is Forcing Police Departments To Prioritize Testing</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="685625" class="tag-arkansas tag-coronavirus tag-coronabriefs tag-covid tag-covid-19 tag-delta-variant tag-mississippi category-coronavirus category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/07/23/oklahoma-coronavirus-cases-hospitalizations-spike-again-as-vaccination-efforts-stall/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/02/VeteranVaccine_76-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/07/23/oklahoma-coronavirus-cases-hospitalizations-spike-again-as-vaccination-efforts-stall/" rel="bookmark">Oklahoma Coronavirus Cases, Hospitalizations Spike Again As  Vaccination Efforts Stall</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="685535" class="tag-action tag-allied-communities-of-tulsa-inspiring-our-neighborhoods tag-cdc tag-cdc-moratorium tag-center-for-disease-control-and-prevention tag-comanche-county tag-covid-19 tag-crossings-at-oakbrook tag-david-chapman tag-evictions tag-family-promise tag-lawton tag-misty-steuart tag-national-equity-atlas tag-oklahoma-county tag-oklahoma-real-estate-commission tag-terra-atkins tag-tiffany-escoe tag-tulsa tag-tulsa-county category-inequity category-poverty category-race-in-oklahoma category-uncategorized type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/07/23/oklahomans-fear-eviction-spike-as-federal-moratorium-expires/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/Tulsa-Evictions_198-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/07/23/oklahomans-fear-eviction-spike-as-federal-moratorium-expires/" rel="bookmark">Oklahomans Fear Eviction Spike as Federal Moratorium Expires</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>“The situation really is looking grim, with a greater number of cases and hospitalizations than I expected for summer,” said Aaron Wendelboe, an epidemiologist and professor at the OU College of Public Health. “Currently I’m modeling a transmission rate to be about 2.9, which means on average each infected person with COVID is spreading it to 2.9 people. For contrast, at the beginning of June, I was modeling a transmission rate of two.” </p>

<p>The virus is spreading most quickly in areas neighboring Arkansas and Missouri, health experts said. One state prison, the Northeast Oklahoma Correctional Center in Vinita, sits just 40 miles west of the Missouri border. </p>

<p>“We highly suspect that the Delta variant is pushing those numbers up in the Northeastern quadrant of the state,” said Mary Clarke, president of the Oklahoma State Medical Association. “That’s going to continue throughout the state and move westward, and the only way to mitigate that is to get vaccinated.”</p>

<h2><strong>Outreach Boosts Prison Vaccination Rates </strong></h2>

<p>For more than a year, prison officials relied on mask mandates and movement restrictions to try and slow the spread of COVID-19. </p>

<p>Those measures could again become necessary if cases start rising, said Meghan Peterson, director of the University of North Carolina’s <a href="https://covidprisonproject.com/">COVID Prison Project</a>. But in states that have squashed misinformation and convinced prisoners to get vaccinated, future lockdowns appear unlikely. </p>

<p>“What’s really critical right now is making sure we’re vaccinating as many people as possible to avoid having to put restrictions back into place,” Peterson said, adding that prolonged lockdowns negatively impacted prisoners’ <a href="https://www.nytimes.com/2021/04/21/us/vermont-prison-covid.html">mental health</a>. </p>

<p>Using a combination of incentives and targeted campaigns, several U.S. states <a href="https://www.nytimes.com/2021/06/01/us/vaccine-prison-covid.html">have achieved</a> significantly higher vaccination rates inside of their prisons than outside. </p>

<p>In North Dakota, prison officials led town-hall-style informational meetings and tied the return of in-person visitation to vaccination rates.  Rhode Island’s corrections department asked formerly incarcerated people to help them come up with an informational campaign. More than 75% of prisoners in both states have been fully vaccinated. </p>

<amp-iframe width="560" height="315" src="https://www.youtube.com/embed/5l2Dr7IlvfY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxNScgd2lkdGg9JzU2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe width="560" height="315" src="https://www.youtube.com/embed/5l2Dr7IlvfY" title="YouTube video player" frameborder="0"></iframe></noscript></amp-iframe>

<p>Outreach in prisons is especially important because the incarcerated don’t have the same access to information as people on the outside, Peterson said. She said some prison systems have made the mistake of showing up one day with vaccine doses and writing off those who refused them. </p>

<p>“Rather than accepting that people are hesitant as a static state, we should think of people as being in deliberation,” she said. “Maybe people just need some more information or need to have a conversation with someone where they actually make the decision to be vaccinated.” </p>

<p>West said Oklahoma’s corrections department has displayed information about the vaccine in commonplace televisions and sent memos encouraging unvaccinated prisoners to get the shot. </p>

<p>Officials will likely reintroduce restrictions if outbreaks emerge at certain facilities. </p>

<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=201%2C201&amp;ssl=1" alt="" class="wp-image-684390 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="201" height="201" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 201px) 100vw, 201px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMScgd2lkdGg9JzIwMScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=201%2C201&amp;ssl=1" alt="" class="wp-image-684390" width="201" height="201" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_156-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 201px) 100vw, 201px"></noscript></amp-img></figure></div>



<p><em>Keaton Ross is a Report for America corps member who covers prison conditions and criminal justice issues for Oklahoma Watch. Contact him at (405) 831-9753 or Kross@Oklahomawatch.org. Follow him on Twitter at @_KeatonRoss</em></p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-56db854" data-amp-original-style="height:17px"></div>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape " style="">
			<div data-posts data-current-post-id="685638">
									<h2 class="article-section-title">
						<span>MORE FROM KEATON ROSS</span>
					</h2>
								
	<article data-post-id="685360" class="tag-diamondback-correctional-facility tag-federal-bureau-of-prisons tag-great-plains-correctional-facility tag-head-of-the-hinton-economic-development-authorityjames-garner tag-hinton tag-hinton-economic-development-authority tag-hinton-police-department tag-hinton-town-administrator-shanon-pack tag-north-fork-correctional-facility tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-president-joe-biden tag-senator-james-lankford tag-senator-jim-inhofe tag-william-s-key-correctional-center category-corrections category-criminaljustice category-government category-news-alert category-uncategorized type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/07/14/with-its-private-prison-empty-western-oklahoma-town-faces-an-uncertain-future/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/HintonPrison5500-2.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/07/14/with-its-private-prison-empty-western-oklahoma-town-faces-an-uncertain-future/" rel="bookmark">With Its Private Prison Empty, Western Oklahoma Town Faces An Uncertain Future</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="685392" class="tag-bureau-of-justice-assistance tag-federal-communications-commission tag-federal-communications-commission-chairwoman-jessica-rosenworcel tag-gov-kevin-stitt tag-lexington-assessment-and-reception-center tag-mack-alford-correctional-center tag-north-fork-correctional-facility tag-oklahoma-department-of-corrections category-corrections category-criminaljustice category-government category-news-alert category-uncategorized type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/07/14/fcc-order-could-help-curb-contraband-cell-phone-use-in-oklahoma-prisons/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/oklahomawatch.org/wp-content/uploads/2021/07/JosephHarp_105-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/07/14/fcc-order-could-help-curb-contraband-cell-phone-use-in-oklahoma-prisons/" rel="bookmark">FCC Order Could Help Curb Contraband Cell Phone Use in Oklahoma Prisons</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="685156" class="tag-cimarron-correctional-facility tag-corrections tag-corrections-director-scott-crow tag-fort-supply tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-oklahoma-secretary-of-public-safety-tricia-everest tag-scott-crow tag-state-rep-carl-newton tag-state-sen-casey-murdock tag-the-woodward-news tag-tricia-everest tag-u-s-marshals-service tag-waynoka tag-william-s-key-correctional-center tag-woodward tag-woodward-city-manager-shaun-barnett tag-woodward-county category-corrections category-criminaljustice category-government category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/30/corrections-director-blames-press-leak-for-abrupt-prison-closure-announcement/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/IMG_7227-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/30/corrections-director-blames-press-leak-for-abrupt-prison-closure-announcement/" rel="bookmark">Corrections Director Blames Press Leak For Abrupt Prison Closure Announcement</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="684755" class="tag-bobby-cleveland tag-cbs-news tag-colorado tag-corrections-2 tag-holdenville tag-house-criminal-justice-and-corrections-committee tag-joe-allbaugh tag-john-wetzel tag-joseph-harp-correctional-facility tag-justin-wolf tag-kansas tag-lexington-assessment-and-reception-center tag-new-mexico tag-noble tag-noble-police-department tag-north-folk-correctional-facility tag-oklahoma-corrections-professionals tag-oklahoma-department-of-corrections tag-oklahoma-house-of-representatives tag-oklahoma-state-penitentiary tag-pennsylvania tag-state-rep-justin-humphrey tag-texas tag-tommy-thompson tag-trent-goggess tag-university-of-california-berkeley-school-of-public-policy tag-wisconsin category-corrections category-criminaljustice category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/21/as-state-prison-staffing-shortage-persists-advocates-fear-violence/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/11/JHCC-CO-with-Inmate-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/21/as-state-prison-staffing-shortage-persists-advocates-fear-violence/" rel="bookmark">As State Prison Staffing Shortage Persists, Advocates Fear Violence</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="684628" class="tag-cimarron-correctional-facility tag-corrections-2 tag-fort-supply tag-oklahoma-corrections tag-oklahoma-department-of-corrections tag-state-rep-carl-newton tag-the-woodward-news tag-u-s-marshals-service tag-waynoka tag-william-s-key-correctional-center tag-woodward category-corrections category-criminaljustice category-government category-news-alert type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/16/state-prison-in-northwest-oklahoma-will-close-by-years-end/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/Robin-Hohweiler-_-Enid-News-Eagle_CNHI-Oklahoma-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/16/state-prison-in-northwest-oklahoma-will-close-by-years-end/" rel="bookmark">State Prison in Northwest Oklahoma Will Close By Year’s End</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="684578" class="tag-carissa-byrne-hessick tag-cleveland-county-district-attorney-greg-mashburn tag-criminal-justice-reform tag-oklahoma-district-attorneys-association tag-oklahoma-district-attorneys-council tag-oklahoma-district-attorneys tag-oklahoma-legislature tag-state-question-780 tag-state-question-805 tag-tulsa-county-district-attorney-steve-kunzweiler tag-university-of-north-carolina tag-university-of-north-carolina-school-of-laws-prosecutor-and-politics-project category-corrections category-criminaljustice type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/08/DA-Association-2_57.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/06/15/study-oklahoma-prosecutors-are-strong-lobbyists/" rel="bookmark">Study: Oklahoma Prosecutors Are Strong Lobbyists</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div id="zone_load_381898771" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="500" height="100" data-network="5241" data-zone="89136" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,corrections,criminaljustice,criminaljustice,news-alert,publichealth,as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases,post" layout="responsive" data-amp-original-style="max-width: 500px; margin: 0 auto;" class="amp-wp-a4903f2 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:20.0000%;"></i-amphtml-sizer></amp-ad></div><section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<h2>
	Support our publication
</h2>
<div data-amp-original-style="font-size:18px; font-family: Georgia" class="amp-wp-df67913">
<p>
Every day we strive to produce journalism that matters — stories that strengthen accountability and transparency, provide value and resonate with readers like you.
</p>
<p><strong>
This work is essential to a better-informed community and a healthy democracy. But it isn’t possible without your support.
	</strong></p>      
<form action="https://oklahomawatch.org/help-us-make-a-difference/" method="get" target="_top">
<button>Donate now</button>
</form>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://oklahomawatch.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/corrections-2/" rel="tag">Corrections</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/covid/" rel="tag">covid</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/covid-19/" rel="tag">covid-19</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/criminal-justice/" rel="tag">criminal justice</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/delta-variant/" rel="tag">delta variant</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/lexington-assessment-and-reception-center/" rel="tag">Lexington Assessment and Reception Center</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/mary-clarke/" rel="tag">Mary Clarke</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/meghan-peterson/" rel="tag">Meghan Peterson</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/missouri-department-of-corrections/" rel="tag">Missouri Department of Corrections</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/northeast-oklahoma-correction-center/" rel="tag">Northeast Oklahoma Correction Center</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-coronavirus-news/" rel="tag">Oklahoma coronavirus news</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-corrections/" rel="tag">Oklahoma corrections</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-department-of-corrections/" rel="tag">Oklahoma Department of Corrections</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-prisons/" rel="tag">oklahoma prisons</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-state-medical-association/" rel="tag">Oklahoma State Medical Association</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/prisons/" rel="tag">Prisons</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/public-health/" rel="tag">public health</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/rhode-island/" rel="tag">Rhode Island</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/university-of-north-carolina/" rel="tag">University of North Carolina</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/university-of-north-carolina-covid-prison-project/" rel="tag">University of North Carolina COVID Prison Project</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/vaccinations/" rel="tag">vaccinations</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/vinita/" rel="tag">Vinita</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=oklahomawatch&amp;url=https%3A%2F%2Foklahomawatch.org%2F2021%2F07%2F26%2Fas-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases%2F&amp;identifier=685638+https%3A%2F%2Foklahomawatch.org%2F%3Fp%3D685638" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0000%;"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.bancfirst.bank/"><amp-img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="BancFirst Logo" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwOCcgd2lkdGg9JzMzNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-36746cb" alt="BancFirst Logo" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="bs_zones-17" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="76124" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,corrections,criminaljustice,criminaljustice,news-alert,publichealth,as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Popular Articles</span></h2><ul>				<li>
					<a href="https://oklahomawatch.org/2020/01/19/how-recreational-is-oklahomas-medical-marijuana-market/" class="bump-view" data-bump-view="tp">How Recreational Is Oklahoma's Medical Marijuana Market?</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/07/26/as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases/" class="bump-view" data-bump-view="tp" aria-current="page">As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/07/27/oklahomas-rape-kit-backlog-is-forcing-police-departments-to-prioritize-testing/" class="bump-view" data-bump-view="tp">Oklahoma's Rape Kit Backlog Is Forcing Police Departments To Prioritize Testing</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2018/07/17/puzzle-of-nitrogen-execution-could-present-issues-for-state/" class="bump-view" data-bump-view="tp">How Nitrogen Executions Could Go Wrong</a>					</li>
								<li>
					<a href="https://oklahomawatch.org/2021/05/03/oklahoma-covid-19-vaccination-rates-mapped-by-zip-code/" class="bump-view" data-bump-view="tp">Oklahoma COVID-19 Vaccination Rates Mapped by ZIP Code</a>					</li>
				</ul></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i2.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-667442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667442"><a href="https://oklahomawatch.org/category/children/">Children</a></li>
<li id="menu-item-667443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667443"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
<li id="menu-item-667444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667444"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
<li id="menu-item-667445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667445"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
<li id="menu-item-667446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667446"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
<li id="menu-item-667447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667447"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
<li id="menu-item-667448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667448"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-navigation-2-container"><ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-667397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667397"><a href="https://oklahomawatch.org/individual-donors-2018/">Individual Donors</a></li>
<li id="menu-item-667398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667398"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
<li id="menu-item-667399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667399"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-navigation-3-container"><ul id="menu-footer-navigation-3" class="menu"><li id="menu-item-667400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667400"><a href="https://oklahomawatch.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-667401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667401"><a href="https://oklahomawatch.org/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-667402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667402"><a href="https://oklahomawatch.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul></div></section><section id="bs_zones-16" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="67042" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,corrections,criminaljustice,criminaljustice,news-alert,publichealth,as-delta-variant-spreads-oklahoma-corrections-department-reports-few-new-covid-19-cases,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Oklahoma Watch.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 685684, 685625, 685535, 685360, 685392, 685156, 684755, 684628, 684578, 685638 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=685638&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"corrections"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->

<!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="0" width="0" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->		<amp-install-serviceworker src="https://oklahomawatch.org/wp.serviceworker" data-iframe-src="https://oklahomawatch.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"corrections"}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"oklahomawatch.org"}}</script></amp-analytics>	
	


















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"n963":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n966":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n967":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n968":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n97e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n9fe":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"na37":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1d3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c15f"},"c1d7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c15f","visibilitySpec":{"totalTimeMin":500}},"c1da":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c15f form:not(.c15f)"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"c1dc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":".c15f1"},"nd71":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd6e form","visibilitySpec":{"totalTimeMin":500}},"nd74":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"As Delta Variant Spreads, Oklahoma Corrections Department Reports Few New COVID-19 Cases"},"selector":"#nd6e","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.9.1&amp;blog=168626729&amp;post=685638&amp;tz=-5&amp;srv=oklahomawatch.org&amp;host=oklahomawatch.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.283 seconds
	214171 bytes batcached for 300 seconds
-->
