<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012201071715000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Nursing Homes Hit By Latest COVID Surge - Oklahoma Watch"><meta property="og:description" content="Nursing homes and long-term care facilities that care for Oklahoma’s elderly and disabled residents are battling the latest wave of COVID-19. At least one worker and 16 residents have died."><meta property="og:url" content="http://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/"><meta property="og:site_name" content="Oklahoma Watch"><meta property="article:published_time" content="2022-01-21T21:08:09+00:00"><meta property="article:modified_time" content="2022-01-21T21:08:21+00:00"><meta property="og:image" content="https://oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@SoonerReporter"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Whitney Bryen"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta property="fb:pages" content="183579715001501"><meta property="ia:markup_url" content="https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.49.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Oklahoma Watch"><meta name="application-name" content="Oklahoma Watch"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=270%2C270&amp;ssl=1"><title>Nursing Homes Hit By Latest COVID Surge - Oklahoma Watch</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" async="" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oklahomawatch.org/#website","url":"https://oklahomawatch.org/","name":"Oklahoma Watch","description":"Impact Journalism in the Public Interest","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://oklahomawatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?fit=2560%2C1707&ssl=1","contentUrl":"https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"Dayna Jordan performs a nasal swab on an employee outside of Beadles Nursing Home on Dec. 8, 2020. Several of the facility's staff have contracted COVID-19 in recent weeks, but so far, none of the residents have become infected. (Whitney Bryen/Oklahoma Watch)"},{"@type":"WebPage","@id":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/#webpage","url":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/","name":"Nursing Homes Hit By Latest COVID Surge - Oklahoma Watch","isPartOf":{"@id":"https://oklahomawatch.org/#website"},"primaryImageOfPage":{"@id":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/#primaryimage"},"datePublished":"2022-01-21T21:08:09+00:00","dateModified":"2022-01-21T21:08:21+00:00","author":{"@id":"https://oklahomawatch.org/#/schema/person/d75e0e75c135c686a0d8953f43716f93"},"breadcrumb":{"@id":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/"]}]},{"@type":"BreadcrumbList","@id":"https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oklahomawatch.org/"},{"@type":"ListItem","position":2,"name":"Nursing Homes Hit By Latest COVID Surge"}]},{"@type":"Person","@id":"https://oklahomawatch.org/#/schema/person/d75e0e75c135c686a0d8953f43716f93","name":"Whitney Bryen","image":{"@type":"ImageObject","@id":"https://oklahomawatch.org/#personlogo","inLanguage":"en-US","url":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-96x96.jpg","contentUrl":"https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-96x96.jpg","caption":"Whitney Bryen"},"description":"Whitney Bryen is an investigative reporter and visual storyteller at Oklahoma Watch with an emphasis on domestic violence, mental health and nursing homes affected by COVID-19. Contact her at (405) 201-6057 or wbryen@oklahomawatch.org. Follow her on Twitter @SoonerReporter.","sameAs":["https://www.linkedin.com/in/whitneybryen/","https://twitter.com/SoonerReporter"],"url":"https://oklahomawatch.org/author/wbryen/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Feed" href="https://oklahomawatch.org/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Comments Feed" href="https://oklahomawatch.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Oklahoma Watch » Nursing Homes Hit By Latest COVID Surge Comments Feed" href="https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/feed/"><link rel="https://api.w.org/" href="https://oklahomawatch.org/wp-json/"><link rel="alternate" type="application/json" href="https://oklahomawatch.org/wp-json/wp/v2/posts/691538"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oklahomawatch.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oklahomawatch.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://oklahomawatch.org/?p=691538"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2022%2F01%2F21%2Fnursing-homes-hit-by-latest-covid-surge%2F"><link rel="alternate" type="text/xml+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2022%2F01%2F21%2Fnursing-homes-hit-by-latest-covid-surge%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_681597\",\"f\":\"always\",\"utm\":null,\"s\":\"604971a5a2cf9\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6047cf4645a85\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[13],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"604971a5a2cf9\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"691538\",\"categories\":\"1287,4942,1\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://oklahomawatch.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/oklahomawatch.org\/2022\/01\/21\/nursing-homes-hit-by-latest-covid-surge\/"},"headline":"Nursing Homes Hit By Latest COVID Surge","url":"http:\/\/oklahomawatch.org\/2022\/01\/21\/nursing-homes-hit-by-latest-covid-surge\/","thumbnailUrl":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2022\/01\/BeadlesHome_192-scaled.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2022\/01\/BeadlesHome_192-scaled.jpg?resize=140%2C140&ssl=1"},"dateCreated":"2022-01-21T21:08:09Z","datePublished":"2022-01-21T21:08:09Z","dateModified":"2022-01-21T21:08:09Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Whitney Bryen"}],"creator":["Whitney Bryen"],"publisher":{"@type":"Organization","name":"Oklahoma Watch","logo":"https:\/\/oklahomawatch.org\/wp-content\/uploads\/2019\/10\/okwatch-logo-1.png"},"keywords":["alva","beadles nursing home","claremore","coronavirus","coronavirus briefs","covid","covid-19","dayna jordan","long-term care facilities","nursing homes","oklahoma coronavirus news","oklahoma veterans center","veronica sutton"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!-- Google Tag Manager for WordPress by gtm4wp.com --><!-- End Google Tag Manager --><!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--noscript--><!--/noscript--><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-691538 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-stk has-tertiary-menu has-highlight-menu has-sidebar cat-coronavirus cat-health cat-publichealth has-featured-image single-featured-image-default has-large-featured-image tags-hidden" data-amp-auto-lightbox-disable><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=738596670037465&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=738596670037465&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta" class="menu"><li id="menu-item-668281" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/"><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/2764.png" alt="❤" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> Donate Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-667415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667381" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li id="menu-item-667383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667383"><a href="https://oklahomawatch.org/category/health/publichealth/">Public Health</a></li>
	<li id="menu-item-667384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li id="menu-item-667382" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li id="menu-item-667419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/health/publichealth/mental-health/">Mental Health</a></li>
	<li id="menu-item-667418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li id="menu-item-667420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667420"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
	<li id="menu-item-667417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-667416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children &amp; Youth</a></li>
</ul>
</li>
<li id="menu-item-667421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://oklahomawatch.org/datacenter/" aria-haspopup="true" aria-expanded="false">Data</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="http://oklahomawatch.opalstacked.com/salaries/">State Salaries</a></li>
	<li id="menu-item-667423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="http://oklahomawatch.opalstacked.com/university-salaries/">College Salaries</a></li>
	<li id="menu-item-667424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2019/08/05/teacher-salaries-by-district-3/">Teacher Salaries</a></li>
	<li id="menu-item-667425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="http://oklahomawatch.opalstacked.com/crime/">Crimes by City</a></li>
	<li id="menu-item-667426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2019/05/20/vaccination-rates-by-school-county/">Vaccination Rates</a></li>
	<li id="menu-item-667427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667427"><a href="http://oklahomawatch.opalstacked.com/static/nursing/2019/">Nursing Home Ratings</a></li>
	<li id="menu-item-667428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667428"><a href="https://oklahomawatch.org/2019/06/24/mapping-medical-marijuana-outlets/">Marijuana Outlets</a></li>
</ul>
</li>
<li id="menu-item-667429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#" aria-haspopup="true" aria-expanded="false">Tell Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-673316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li id="menu-item-668032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-668284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li id="menu-item-667432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li id="menu-item-667433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li id="menu-item-667436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-667441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Oklahoma Watch Staff</a></li>
	<li id="menu-item-669646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li id="menu-item-669572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li id="menu-item-667437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-667440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
	<li id="menu-item-678403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678403"><a href="https://oklahomawatch.org/individual-donors-2/">Individual Donors (2020)</a></li>
	<li id="menu-item-667439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-669120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-669120"><a href="https://oklahomawatch.org/category/watch-out-events/" aria-haspopup="true" aria-expanded="false">Public Forums</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-669121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669121"><a href="https://oklahomawatch.org/2019/10/23/video-public-forum-on-injuries-in-school-sports/">Injuries in School Sports</a></li>
	<li id="menu-item-669124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669124"><a href="https://oklahomawatch.org/2019/05/22/video-watch-out-forum-on-infections-vaccines/">Vaccines and the War on Infections</a></li>
	<li id="menu-item-669125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669125"><a href="https://oklahomawatch.org/2019/04/24/video-watch-out-forum-on-guns-in-oklahoma/">The Gun Debate</a></li>
	<li id="menu-item-669128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669128"><a href="https://oklahomawatch.org/2018/10/18/video-watch-out-forum-on-sq-801-your-schools-your-taxes/">Your Schools, Your Taxes</a></li>
	<li id="menu-item-669129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669129"><a href="https://oklahomawatch.org/2018/05/17/video-the-debate-over-the-medical-marijuana-question/">Medical Marijuana</a></li>
</ul>
</li>
<li id="menu-item-670038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-672192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li id="menu-item-670043" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li id="menu-item-670039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li id="menu-item-670047" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li id="menu-item-676037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li id="menu-item-670044" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li id="menu-item-670049" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li id="menu-item-670046" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-667403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-667404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-667405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-667406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-667407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://oklahomawatch.org/" rel="home">Oklahoma Watch</a></p>
					
						<p class="site-description">
					Impact Journalism in the Public Interest				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-projects-2" class="menu"><li><span class="menu-label">Projects:</span></li><li id="menu-item-199608" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-199608"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
<li id="menu-item-691309" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691309"><a href="https://oklahomawatch.org/series/long-story-short-podcast/">Long Story Short podcast</a></li>
<li id="menu-item-659416" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-659416"><a href="https://oklahomawatch.org/series/in-search-of-solutions/">Solutions</a></li>
<li id="menu-item-199601" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-199601"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
<li id="menu-item-691307" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691307"><a href="https://oklahomawatch.org/series/data-center/">Data-Driven</a></li>
<li id="menu-item-691308" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691308"><a href="https://oklahomawatch.org/series/a-mile-in-anothers-shoes/">A Mile In Another’s Shoes</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus category-health category-publichealth tag-alva tag-beadles-nursing-home tag-claremore tag-coronavirus tag-coronabriefs tag-covid tag-covid-19 tag-dayna-jordan tag-long-term-care-facilities tag-nursing-homes tag-oklahoma-coronavirus-news tag-oklahoma-veterans-center tag-veronica-sutton">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://oklahomawatch.org/category/health/publichealth/" rel="category tag">Public Health</a></span>			<h1 class="entry-title ">
			Nursing Homes Hit By Latest COVID Surge		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-80x80.jpg" srcset="https://oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2-160x160.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/wbryen/">Whitney Bryen</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-21T15:08:09-06:00">January 21, 2022</time><time class="updated" datetime="2022-01-21T15:08:21-06:00">January 21, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/BeadlesHome_192-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Dayna Jordan performs a nasal swab on an employee outside of Beadles Nursing Home on Dec. 8, 2020. Several of the facility's staff have contracted COVID-19 in recent weeks, but so far, none of the residents have become infected. (Whitney Bryen/Oklahoma Watch)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-691538" class="post-691538 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-publichealth tag-alva tag-beadles-nursing-home tag-claremore tag-coronavirus tag-coronabriefs tag-covid tag-covid-19 tag-dayna-jordan tag-long-term-care-facilities tag-nursing-homes tag-oklahoma-coronavirus-news tag-oklahoma-veterans-center tag-veronica-sutton entry">
	<div class="entry-content">

		
		<div id="zone_load_602134256" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="63391" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,health,publichealth,health,nursing-homes-hit-by-latest-covid-surge,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div>
<p>At least one long-term care worker and 16 residents are casualties of Oklahoma’s largest COVID-19 spike since the pandemic began, <em>Oklahoma Watch</em> found in a review of the state health department’s weekly <a href="https://oklahoma.gov/covid19/newsroom/weekly-epidemiology-and-surveillance-report.html">reports</a>. </p>

<p>Like schools and workplaces across the state, facilities that care for Oklahoma’s elderly and disabled residents are facing new challenges as they battle the latest wave of COVID-19.  </p>

<p>From Jan. 9 through 15, seventeen facilities reported the death of one resident or staff, including the Oklahoma Veterans Center in Claremore which has 54 COVID-19 deaths since March 2020, the highest toll of any facility. </p>

<p>It can take weeks for the deaths of long-term care staff and residents to be reflected in the state’s reports because each case is confirmed by health department staff. </p>

<p>That is the largest increase in weekly reported deaths since May and follows seven weeks without any COVID-19 related deaths, reports show. </p>

<p>Infections are up, too, with 393 new cases reported among staff and residents statewide. Of those, 56% are staff. </p>

<p>Since March of 2020, 1,825 residents and 23 workers have died from COVID-19.  </p>

<p>As she watches the numbers rise, Veronica Sutton worries about the safety of her father-in-law who lives in a retirement home in Stillwater. Sutton asked that the facility not be named because she feared retaliation from staff or administrators.</p>

<p>There are no new cases reported at the facility in the most recent state report. But Sutton received a letter from the facility this week that at least one staff member has tested positive and has witnessed symptoms among residents and staff during recent visits. </p>

<p>On Wednesday, a worker told Sutton that tests are being conducted on everyone who is reporting symptoms, but Sutton worries that’s not enough.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c255","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c255 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_681597" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c255" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-4"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center">
<div class="wp-block-cover has-background-dim amp-wp-ec33b08" data-amp-original-style="background-image:url(https://newspack.newspackstaging.com/wp-content/uploads/2020/03/automated_upload-62.jpg)"><div class="wp-block-cover__inner-container">
<h2>Subscribe to our    First Watch newsletter</h2>



<p></p>
</div></div>
</div>



<div class="wp-block-column is-vertically-aligned-center"><amp-layout id="n598" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/168626729/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[3aed53909e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with <em>Oklahoma Watch</em> and Mailchimp to receive marketing, updates, and other emails from <em>Oklahoma Watch</em>. Use the unsubscribe link in those emails to opt-out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
</div>
</div>
</div></div>



<p></p>
												<form class="popup-not-interested-form c2551 popup-action-form c255 align-center" method="POST" action-xhr="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_681597">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c255.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm Not Interested</button>
			</form>
									</amp-layout>
		</aside>

<p>“I can’t tell you how many residents I’ve heard coughing in there lately,” Sutton said. “It’s a disaster waiting to happen. I just hope they start taking it a bit more seriously now.”</p>

<p>Dayna Jordan, nursing director at Beadles Nursing Home in Alva, said memories from the photo library on her phone and from Facebook where she posted daily updates are reminders of the <a href="https://oklahomawatch.org/2021/01/05/god-please-keep-us-safe-amid-covid-an-oklahoma-nursing-home-faces-impossible-decisions/">devastation</a> that the virus caused around this time last year.</p>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-3 is-2 is-landscape is-style-borders has-text-align-left" style="">
			<div data-posts data-current-post-id="691538">
									<h2 class="article-section-title">
						<span>RELATED</span>
					</h2>
								
	<article data-post-id="678940" class="tag-alva tag-coronavirus tag-coronavirus-storytelling-project tag-nursing-homes tag-oklahoma-coronavirus-news category-coronavirus category-government category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/01/05/god-please-keep-us-safe-amid-covid-an-oklahoma-nursing-home-faces-impossible-decisions/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/01/BeadlesHome_32-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/01/05/god-please-keep-us-safe-amid-covid-an-oklahoma-nursing-home-faces-impossible-decisions/" rel="bookmark">‘God, Please Keep Us Safe’: Amid COVID, an Oklahoma Nursing Home Faces Impossible Decisions</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>A year ago, most of the residents were confined to their rooms or at least their wing of the century-old, family run facility in northwest Oklahoma. Weekly bingo and group dining were canceled. Visits with family took place outside with a plexiglass wall between masked loved ones. Most residents and a few staff had just received their first dose of the vaccine. </p>

<p>The number of infections is higher now than it was last year, Jordan said. But the impact is less severe. </p>

<p>As of Thursday afternoon, only staff are infected, Jordan said. A few residents are being tested daily after being exposed by a visitor or worker, but so far none are positive. All of the facility’s residents are vaccinated. </p>

<p>Twelve workers, including five nurses, are out sick. Jordan said most believe they contracted it from their kids, who got it at school. Unlike some districts that have switched temporarily to remote learning, Alva schools remain in-person. </p>

<p>Two unvaccinated staff are the sickest, Jordan said, including one who has had symptoms for 13 days. Staff who received the booster shot are the least sick reporting only light sniffles and occasional headaches, she said. </p>

<p>And unlike last year when one resident said he would rather take his chances with COVID-19 than to be locked in his room at Christmas, resident routines have been only slightly affected. </p>

<p>“We’re still doing visitations and open dining so they can be together. They just have to wear masks,” Jordan said. “We didn’t want to put them through that again.”</p>

<p>Other nursing homes, veteran centers, assisted living centers and homes for people with disabilities are also experiencing mild cases so far, said Steven Buck, president of Care Providers Oklahoma, which represents the for-profit nursing home industry. </p>

<p>But the latest spike isn’t without challenges. </p>

<figure class="wp-block-image size-large"><amp-img width="771" height="515" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=771%2C515&amp;ssl=1" alt="" class="wp-image-691544 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=771%2C515&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 771px) 100vw, 771px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUxNScgd2lkdGg9Jzc3MScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="771" height="515" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=771%2C515&amp;ssl=1" alt="" class="wp-image-691544" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=771%2C515&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 771px) 100vw, 771px"></noscript></amp-img><figcaption>Jesse Jaques, left, a former Army paratrooper, talks to Michael Russell, the administrator of the Norman Veterans Center where Jaques is a resident. Residents praised the facility for loosening restrictions late last year. But some restrictions could be returning as the latest surge of COVID-19 makes its way through long-term care facilities statewide.  (Whitney Bryen/Oklahoma Watch)</figcaption></figure>

<p>The biggest struggle he’s hearing from administrators is the speed of exposure with the current surge, which is assumed to be omicron though variants are not always tested. </p>

<p>“During Delta or even the original phases of COVID, if a building had one case then the next day they’d have two. And then four. There was time to quarantine,” Buck said. “With omicron facilities are virus free and the next day they have 13 positives.”</p>

<p>Federal and state mandates requiring facilities to allow visitation mean, even if an outbreak occurs, residents cannot be shut off from their loved ones outside. They can change visitation standards to help mitigate the spread and limit where visitors are allowed to go inside of the facility, but they can’t close their doors completely. </p>

<p>If Oklahoma follows trends in other states, long-term care facilities could see a plateau in cases next month just in time to turn their attention to a presidential vaccine mandate, which was <a href="https://www.supremecourt.gov/opinions/21pdf/21a240_d18e.pdf">upheld</a> by the Supreme Court last week. </p>

<p>The mandate requires all nursing home employees to be vaccinated. The mandate only applies to facilities that receive Medicare and Medicaid funding, which means some long-term care workers, like those at assisted living facilities, are exempt. </p>

<p>Vaccination rates continue to go up. According to a Jan. 2 report from the Centers for Disease Control, 68% of Oklahoma’s long-term care workers are fully vaccinated. That’s up from 49% in <a href="https://oklahomawatch.org/2021/08/18/only-half-of-oklahomas-nursing-home-workers-are-vaccinated-now-biden-is-mandating-it/">August</a>. </p>

<p>Nationally, 80% of staff are vaccinated, according to the report. </p>

<p>The state’s weekly <a href="https://oklahoma.gov/content/dam/ok/en/covid19/documents/weekly-epi-report/2022/2022.01.19%20Weekly%20Epi%20Report.pdf">report</a> includes cumulative counts of COVID-19 cases and deaths at Oklahoma’s long-term care facilities beginning on pg. 24.</p>

<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=180%2C180&amp;ssl=1" alt="" class="wp-image-684374 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="180" height="180" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 180px) 100vw, 180px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE4MCcgd2lkdGg9JzE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=180%2C180&amp;ssl=1" alt="" class="wp-image-684374" width="180" height="180" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/06/StaffHeadshots_71-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 180px) 100vw, 180px"></noscript></amp-img></figure></div>



<p><em>Whitney Bryen is an investigative reporter and visual storyteller at Oklahoma Watch with an emphasis on domestic violence, mental health and nursing homes affected by COVID-19. Contact her at (405) 201-6057 or wbryen@oklahomawatch.org. Follow her on Twitter @SoonerReporter.</em><a href="https://oklahomawatch.org/2021/11/18/nursing-home-covid-data-renewed-following-public-pressure/"></a></p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape  has-text-align-left" style="">
			<div data-posts data-current-post-id="691538">
									<h2 class="article-section-title">
						<span>more from Whitney Bryen</span>
					</h2>
								
	<article data-post-id="690534" class="tag-mental-health tag-survey category-mental-health type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/12/29/whats-it-like-to-struggle-with-mental-health-in-oklahoma-help-us-tell-the-story/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/george-crooks_48-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/12/29/whats-it-like-to-struggle-with-mental-health-in-oklahoma-help-us-tell-the-story/" rel="bookmark">What’s it Like to Struggle with Mental Health in Oklahoma? Help Us Tell The Story.</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="689340" class="tag-bennie-edwards tag-black-lives-matter tag-champions tag-connie-schlittler tag-crisis-intervention-training tag-crisis-recovery-team tag-daniel-hobbs tag-extra-cash-gold-and-loan tag-grace-franklin tag-heather-helberg tag-josh-higginbotham tag-logan-county tag-mental-health tag-mental-health-emergencies tag-northcare tag-oklahoma-city tag-oklahoma-city-assistant-city-manager-kenton-tsoodle tag-oklahoma-city-councilman-james-cooper tag-oklahoma-city-deputy-police-chief-ron-bacy tag-oklahoma-city-mayor-david-holt tag-oklahoma-city-police tag-oklahoma-city-police-chief-wade-gourley tag-oklahoma-city-police-lt-jason-knight tag-oklahoma-city-police-officer-daniel-lopez tag-oklahoma-city-police-sgt-clifford-holman tag-oklahoma-county tag-oklahoma-department-of-human-services tag-police tag-police-reform tag-state-department-of-human-services tag-tulsa-police-cpl-amber-mccarty tag-tulsa-police-department category-criminaljustice category-health category-mental-health category-news-alert category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/12/07/okcs-new-plan-for-mental-health-emergencies-still-includes-police/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/12/OKCPD-CIT_1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/12/07/okcs-new-plan-for-mental-health-emergencies-still-includes-police/" rel="bookmark">OKC’s New Plan For Mental Health Emergencies Still Includes Police</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="688690" class="tag-coronavirus tag-covid tag-covid-19 tag-iris-memory-care tag-keith-reed tag-long-term-care-facilities tag-margaret-long tag-mike-hunter tag-nursing-homes tag-oklahoma-coronavirus-news tag-oklahoma-state-department-of-health tag-seth-kastner tag-touchmark-at-coffee-creek category-coronavirus category-government category-health category-news-alert category-nursing-homes category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/11/18/nursing-home-covid-data-renewed-following-public-pressure/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/11/NormanVetCenter_14-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/11/18/nursing-home-covid-data-renewed-following-public-pressure/" rel="bookmark">Nursing Home COVID Data Renewed Following Public Pressure</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="687983" class="tag-a-mile-in-anothers-shoes tag-demanding-a-just-tulsa tag-george-floyd tag-rebecca-brown-crutcher tag-terence-crutcher tag-terence-crutcher-foundation tag-tiffany-crutcher tag-tulsa tag-tulsa-community-college tag-tulsa-police-department tag-tulsa-race-massacre category-criminaljustice category-equity category-race-in-oklahoma type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/10/20/crusading-to-keep-communities-free-from-violence-and-harm/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/10/FB_IMG_1596483412253.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/10/20/crusading-to-keep-communities-free-from-violence-and-harm/" rel="bookmark">Crusading to ‘Keep Communities Free From Violence and Harm’</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="687145" class="category-courts category-criminaljustice category-publichealth category-public-safety type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/09/17/oklahoma-domestic-violence-reports-reach-highest-level-in-20-years/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/IMG_2465-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/09/17/oklahoma-domestic-violence-reports-reach-highest-level-in-20-years/" rel="bookmark">Oklahoma Domestic Violence Reports Reach Highest Level in 20 Years</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="686731" class="tag-coronavirus tag-coronabriefs tag-covid tag-covid-19 tag-icu tag-intensive-care-unit tag-jennifer-davis tag-monoclonal-antibody-treatment tag-norman-regional-hospital tag-nursing category-coronavirus category-publichealth type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2021/09/06/if-i-can-save-one-persons-life-ive-done-it-in-honor-of-my-mom/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2021/09/JenniferDavis_49.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2021/09/06/if-i-can-save-one-persons-life-ive-done-it-in-honor-of-my-mom/" rel="bookmark">‘If I Can Save One Person’s Life, I’ve Done It In Honor Of My Mom’</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div id="zone_load_346514865" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" width="500" height="100" data-network="5241" data-zone="89136" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,health,publichealth,health,nursing-homes-hit-by-latest-covid-surge,post" layout="responsive" data-amp-original-style="max-width: 500px; margin: 0 auto;" class="amp-wp-a4903f2 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:20.0000%;"></i-amphtml-sizer></amp-ad></div><section id="republication_tracker_tool-5" class="below-content widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxJyB3aWR0aD0nODgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class=" amp-wp-27d0abf" data-amp-original-style="border-width:0"></noscript></amp-img></a></p></div><div class="message"></div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxJyB3aWR0aD0nODgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class=" amp-wp-27d0abf" data-amp-original-style="border-width:0"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><p data-amp-original-style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif" class="amp-wp-a17caed">Most of Oklahoma Watch’s content is available for republication by other news media in print and digital form. Please follow these terms for republication:</p>
<p data-amp-original-style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif" class="amp-wp-a17caed">* Reporters’ bylines and photographers’ credit lines should be accompanied by “Oklahoma Watch.”</p>
<p data-amp-original-style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif" class="amp-wp-a17caed">* Include the Oklahoma Watch logo (<a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">found here</a>).</p>
<p data-amp-original-style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif" class="amp-wp-a17caed">* Use the following credit line at the end of the story, with <a href="http://www.oklahomawatch.org">oklahomawatch.org</a> hyperlinked online:</p>
<p data-amp-original-style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif" class="amp-wp-a17caed"><em>“Oklahoma Watch, at <a href="https://oklahomawatch.org/" data-amp-original-style="background-color: transparent;color: #3988cb;font-weight: bold" class="amp-wp-97271db">oklahomawatch.org</a>, is a nonprofit, nonpartisan news organization that covers public-policy issues facing the state.”</em></p>
<em> </em></div><div class="article-info"><h1>Nursing Homes Hit By Latest COVID Surge</h1>
<p class="byline">by Whitney Bryen, Oklahoma Watch <br>January 21, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Nursing Homes Hit By Latest COVID Surge&lt;/h1&gt;
&lt;p class="byline"&gt;by Whitney Bryen, Oklahoma Watch &lt;br /&gt;January 21, 2022&lt;/p&gt;
 
&lt;p&gt;At least one long-term care worker and 16 residents are casualties of Oklahoma’s largest COVID-19 spike since the pandemic began, &lt;em&gt;Oklahoma Watch&lt;/em&gt; found in a review of the state health department’s weekly &lt;a href="https://oklahoma.gov/covid19/newsroom/weekly-epidemiology-and-surveillance-report.html"&gt;reports&lt;/a&gt;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Like schools and workplaces across the state, facilities that care for Oklahoma’s elderly and disabled residents are facing new challenges as they battle the latest wave of COVID-19.&amp;nbsp;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;From Jan. 9 through 15, seventeen facilities reported the death of one resident or staff, including the Oklahoma Veterans Center in Claremore which has 54 COVID-19 deaths since March 2020, the highest toll of any facility.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;It can take weeks for the deaths of long-term care staff and residents to be reflected in the state’s reports because each case is confirmed by health department staff.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;That is the largest increase in weekly reported deaths since May and follows seven weeks without any COVID-19 related deaths, reports show.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Infections are up, too, with 393 new cases reported among staff and residents statewide. Of those, 56% are staff.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Since March of 2020, 1,825 residents and 23 workers have died from COVID-19.&amp;nbsp;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;As she watches the numbers rise, Veronica Sutton worries about the safety of her father-in-law who lives in a retirement home in Stillwater. Sutton asked that the facility not be named because she feared retaliation from staff or administrators.&lt;/p&gt;
&lt;p&gt;There are no new cases reported at the facility in the most recent state report. But Sutton received a letter from the facility this week that at least one staff member has tested positive and has witnessed symptoms among residents and staff during recent visits.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;On Wednesday, a worker told Sutton that tests are being conducted on everyone who is reporting symptoms, but Sutton worries that’s not enough.&lt;/p&gt;
&lt;p&gt;“I can’t tell you how many residents I’ve heard coughing in there lately,” Sutton said. “It’s a disaster waiting to happen. I just hope they start taking it a bit more seriously now.”&lt;/p&gt;
&lt;p&gt;Dayna Jordan, nursing director at Beadles Nursing Home in Alva, said memories from the photo library on her phone and from Facebook where she posted daily updates are reminders of the &lt;a href="https://oklahomawatch.org/2021/01/05/god-please-keep-us-safe-amid-covid-an-oklahoma-nursing-home-faces-impossible-decisions/"&gt;devastation&lt;/a&gt; that the virus caused around this time last year.&lt;/p&gt;
&lt;p&gt;A year ago, most of the residents were confined to their rooms or at least their wing of the century-old, family run facility in northwest Oklahoma. Weekly bingo and group dining were canceled. Visits with family took place outside with a plexiglass wall between masked loved ones. Most residents and a few staff had just received their first dose of the vaccine.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The number of infections is higher now than it was last year, Jordan said. But the impact is less severe.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;As of Thursday afternoon, only staff are infected, Jordan said. A few residents are being tested daily after being exposed by a visitor or worker, but so far none are positive. All of the facility’s residents are vaccinated.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Twelve workers, including five nurses, are out sick. Jordan said most believe they contracted it from their kids, who got it at school. Unlike some districts that have switched temporarily to remote learning, Alva schools remain in-person.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Two unvaccinated staff are the sickest, Jordan said, including one who has had symptoms for 13 days. Staff who received the booster shot are the least sick reporting only light sniffles and occasional headaches, she said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;And unlike last year when one resident said he would rather take his chances with COVID-19 than to be locked in his room at Christmas, resident routines have been only slightly affected.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“We’re still doing visitations and open dining so they can be together. They just have to wear masks,” Jordan said. “We didn’t want to put them through that again.”&lt;/p&gt;
&lt;p&gt;Other nursing homes, veteran centers, assisted living centers and homes for people with disabilities are also experiencing mild cases so far, said Steven Buck, president of Care Providers Oklahoma, which represents the for-profit nursing home industry.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;But the latest spike isn’t without challenges.&amp;nbsp;&lt;/p&gt;
&lt;figure class="wp-block-image size-large"&gt;&lt;img src="https://oklahomawatch.org/wp-content/uploads/2022/01/NormanVetCenter_57-771x515.jpg" alt="" class="wp-image-691544" /&gt;&lt;figcaption&gt;Jesse Jaques, left, a former Army paratrooper, talks to Michael Russell, the administrator of the Norman Veterans Center where Jaques is a resident. Residents praised the facility for loosening restrictions late last year. But some restrictions could be returning as the latest surge of COVID-19 makes its way through long-term care facilities statewide.  (Whitney Bryen/Oklahoma Watch)&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;The biggest struggle he’s hearing from administrators is the speed of exposure with the current surge, which is assumed to be omicron though variants are not always tested.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“During Delta or even the original phases of COVID, if a building had one case then the next day they’d have two. And then four. There was time to quarantine,” Buck said. “With omicron facilities are virus free and the next day they have 13 positives.”&lt;/p&gt;
&lt;p&gt;Federal and state mandates requiring facilities to allow visitation mean, even if an outbreak occurs, residents cannot be shut off from their loved ones outside. They can change visitation standards to help mitigate the spread and limit where visitors are allowed to go inside of the facility, but they can’t close their doors completely.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;If Oklahoma follows trends in other states, long-term care facilities could see a plateau in cases next month just in time to turn their attention to a presidential vaccine mandate, which was &lt;a href="https://www.supremecourt.gov/opinions/21pdf/21a240_d18e.pdf"&gt;upheld&lt;/a&gt; by the Supreme Court last week.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The mandate requires all nursing home employees to be vaccinated. The mandate only applies to facilities that receive Medicare and Medicaid funding, which means some long-term care workers, like those at assisted living facilities, are exempt.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Vaccination rates continue to go up. According to a Jan. 2 report from the Centers for Disease Control, 68% of Oklahoma’s long-term care workers are fully vaccinated. That’s up from 49% in &lt;a href="https://oklahomawatch.org/2021/08/18/only-half-of-oklahomas-nursing-home-workers-are-vaccinated-now-biden-is-mandating-it/"&gt;August&lt;/a&gt;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Nationally, 80% of staff are vaccinated, according to the report.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The state's weekly &lt;a href="https://oklahoma.gov/content/dam/ok/en/covid19/documents/weekly-epi-report/2022/2022.01.19%20Weekly%20Epi%20Report.pdf"&gt;report&lt;/a&gt; includes cumulative counts of COVID-19 cases and deaths at Oklahoma's long-term care facilities beginning on pg. 24.&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://oklahomawatch.org/2022/01/21/nursing-homes-hit-by-latest-covid-surge/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://oklahomawatch.org"&gt;Oklahoma Watch&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://oklahomawatch.org/?republication-pixel=true&amp;post=691538&amp;ga=UA-41441228-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<h2>
	Support our publication
</h2>
<div data-amp-original-style="font-size:18px; font-family: Georgia" class="amp-wp-df67913">
<p>
Every day we strive to produce journalism that matters — stories that strengthen accountability and transparency, provide value and resonate with readers like you.
</p>
<p><strong>
This work is essential to a better-informed community and a healthy democracy. But it isn’t possible without your support.
	</strong></p>      
<form action="https://oklahomawatch.org/help-us-make-a-difference/" method="get" target="_top">
<button>Donate now</button>
</form>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://oklahomawatch.org/tag/alva/" rel="tag">Alva</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/beadles-nursing-home/" rel="tag">Beadles Nursing Home</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/claremore/" rel="tag">Claremore</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/coronabriefs/" rel="tag">Coronavirus Briefs</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/covid/" rel="tag">covid</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/covid-19/" rel="tag">covid-19</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/dayna-jordan/" rel="tag">Dayna Jordan</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/long-term-care-facilities/" rel="tag">long-term care facilities</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/nursing-homes/" rel="tag">nursing homes</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-coronavirus-news/" rel="tag">Oklahoma coronavirus news</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/oklahoma-veterans-center/" rel="tag">Oklahoma Veterans Center</a><span class="sep">, </span><a href="https://oklahomawatch.org/tag/veronica-sutton/" rel="tag">Veronica Sutton</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=oklahomawatch&amp;url=https%3A%2F%2Foklahomawatch.org%2F2022%2F01%2F21%2Fnursing-homes-hit-by-latest-covid-surge%2F&amp;identifier=691538+https%3A%2F%2Foklahomawatch.org%2F%3Fp%3D691538" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0000%;"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxJyB3aWR0aD0nODgnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class=" amp-wp-27d0abf" data-amp-original-style="border-width:0"></noscript></amp-img></a></p></div><div class="message"></div></section><section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.bancfirst.bank/"><amp-img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="BancFirst Logo" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwOCcgd2lkdGg9JzMzNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="336" height="208" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?fit=336%2C208&amp;ssl=1" class="image wp-image-670840  attachment-medium size-medium amp-wp-36746cb" alt="BancFirst Logo" loading="lazy" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?w=511&amp;ssl=1 511w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2020/03/BancFirst-Logo.png?resize=336%2C208&amp;ssl=1 336w" sizes="(max-width: 336px) 100vw, 336px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="bs_zones-17" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="76124" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,health,publichealth,health,nursing-homes-hit-by-latest-covid-surge,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Popular Articles</span></h2><ul>				<li>
					<a href="https://oklahomawatch.org/2022/01/21/governors-order-throws-transgender-oklahomans-into-legal-limbo/" class="bump-view" data-bump-view="tp">Governor’s Order Throws Transgender Oklahomans into Legal Limbo</a>					</li>
									<li>
					<a href="https://oklahomawatch.org/2022/01/19/the-winter-gas-bill-from-hell-oklahomans-face-paying-1-4-billion-over-snow-storm/" class="bump-view" data-bump-view="tp">The Winter Gas Bill From Hell: Oklahomans Face Paying $1.4 Billion Over Snow Storm</a>					</li>
									<li>
					<a href="https://oklahomawatch.org/2022/01/18/stitt-announces-state-workers-to-sub-for-teachers-amid-school-staffing-crisis/" class="bump-view" data-bump-view="tp">Stitt Announces State Workers to Sub for Teachers Amid School Staffing Crisis</a>					</li>
									<li>
					<a href="https://oklahomawatch.org/2018/07/17/puzzle-of-nitrogen-execution-could-present-issues-for-state/" class="bump-view" data-bump-view="tp">How Nitrogen Executions Could Go Wrong</a>					</li>
									<li>
					<a href="https://oklahomawatch.org/2020/01/19/how-recreational-is-oklahomas-medical-marijuana-market/" class="bump-view" data-bump-view="tp">How Recreational Is Oklahoma's Medical Marijuana Market?</a>					</li>
					</ul></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNycgd2lkdGg9JzIwMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667403"><a href="https://www.facebook.com/OklahomaWatch"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667404"><a href="http://twitter.com/OklahomaWatch"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667405"><a href="https://www.youtube.com/channel/UCOjMiszUrXt3-kSU8tGzAxw"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667406"><a href="https://www.instagram.com/oklahoma_watch/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667407"><a href="https://www.linkedin.com/company/oklahoma-watch/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-667442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667442"><a href="https://oklahomawatch.org/category/children/">Children &amp; Youth</a></li>
<li id="menu-item-667443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667443"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
<li id="menu-item-667444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667444"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
<li id="menu-item-667445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667445"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
<li id="menu-item-667446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667446"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
<li id="menu-item-667447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667447"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
<li id="menu-item-667448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667448"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-navigation-2-container"><ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-667397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667397"><a href="https://oklahomawatch.org/individual-donors-2018/">Individual Donors</a></li>
<li id="menu-item-667398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667398"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
<li id="menu-item-667399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667399"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-navigation-3-container"><ul id="menu-footer-navigation-3" class="menu"><li id="menu-item-667400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667400"><a href="https://oklahomawatch.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-667401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667401"><a href="https://oklahomawatch.org/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-667402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667402"><a href="https://oklahomawatch.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul></div></section><section id="bs_zones-16" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="5241" data-zone="67042" data-keywords="not_home_page,not_landing_page,is_article_page,coronavirus,publichealth,health,publichealth,health,nursing-homes-hit-by-latest-covid-surge,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Oklahoma Watch.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 678940, 690534, 689340, 688690, 687983, 687145, 686731, 691538 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=691538&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"publichealth"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->

<!-- Google Tag Manager (noscript) -->
<!--noscript--><amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="0" width="0" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b"></iframe></noscript></amp-iframe><!--/noscript-->
<!-- End Google Tag Manager (noscript) -->    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://oklahomawatch.org/wp.serviceworker" data-iframe-src="https://oklahomawatch.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"publichealth"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="12b6f1df-7795-41d8-9485-3464e184de9d" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"1234567890123456"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"oklahomawatch.org"}}</script></amp-analytics>	
	



















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"nc0b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nc0d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nc0e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nc0f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nc10":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nc11":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nc25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Nursing Homes Hit By Latest COVID Surge"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nca1":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Nursing Homes Hit By Latest COVID Surge"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ncda":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Nursing Homes Hit By Latest COVID Surge"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c307":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c255"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-41441228-1","config":{"UA-41441228-1":{"groups":"default","linker":{"domains":["oklahomawatch.org"]},"send_page_view":false}}},"triggers":{"c30d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c255","visibilitySpec":{"totalTimeMin":500}},"c310":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":"#c255 form:not(.c255)"},"c313":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: First Watch newsletter prompt (681597)"},"selector":".c2551"},"n59d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n598 form","visibilitySpec":{"totalTimeMin":500}},"n5a0":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Nursing Homes Hit By Latest COVID Surge"},"selector":"#n598","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.6-a.3&amp;blog=168626729&amp;post=691538&amp;tz=-6&amp;srv=oklahomawatch.org&amp;host=oklahomawatch.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.354 seconds
	224560 bytes batcached for 300 seconds
-->
