<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stabbings Soar at Southeast Oklahoma Private Prison - Oklahoma Watch</title>
	<link rel="canonical" href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stabbings Soar at Southeast Oklahoma Private Prison - Oklahoma Watch" />
	<meta property="og:description" content="The 18 stabbings reported at Davis Correctional Facility through July include three fatalities. The victims include a 61-year-old corrections officer." />
	<meta property="og:url" content="http://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/" />
	<meta property="og:site_name" content="Oklahoma Watch" />
	<meta property="article:publisher" content="https://www.facebook.com/OklahomaWatch" />
	<meta property="article:published_time" content="2022-09-16T20:02:14+00:00" />
	<meta property="article:modified_time" content="2022-09-16T20:14:17+00:00" />
	<meta property="og:image" content="https://oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="801" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ashlynd Huffman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@OklahomaWatch" />
	<meta name="twitter:site" content="@OklahomaWatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashlynd Huffman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma Watch &raquo; Feed" href="https://oklahomawatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma Watch &raquo; Comments Feed" href="https://oklahomawatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oklahoma Watch &raquo; Stabbings Soar at Southeast Oklahoma Private Prison Comments Feed" href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oklahomawatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://oklahomawatch.org/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://oklahomawatch.org/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://oklahomawatch.org/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1648641051' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1663184956' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-electionkit/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1663173595' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1663173595' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.91.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1663282990' type='text/css' media='all' />
<link rel='stylesheet' id='quiz-maker-css'  href='https://oklahomawatch.org/wp-content/plugins/quiz-maker/public/css/quiz-maker-public.css?ver=6.3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newspack-joseph-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://oklahomawatch.org/wp-content/themes/newspack-joseph/style.css?ver=1.63.1' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://oklahomawatch.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.63.1' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=Roboto:400,400i,700,700i&#038;display=swap' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://oklahomawatch.org/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.63.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-datatables-buttons-css'  href='https://oklahomawatch.org/wp-content/plugins/tablepress-datatables-buttons/css/buttons.dataTables.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://oklahomawatch.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://oklahomawatch.org/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://oklahomawatch.org/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://oklahomawatch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202237.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41441228-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["oklahomawatch.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41441228-1", {"anonymize_ip":true,"send_page_view":false,"dimension1":"criminaljustice"});
gtag("config", "G-6G6K9FYSH8");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://oklahomawatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://oklahomawatch.org/wp-json/wp/v2/posts/724039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oklahomawatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oklahomawatch.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://oklahomawatch.org/?p=724039' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2022%2F09%2F16%2Fstabbings-soar-at-southeast-oklahoma-private-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oklahomawatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foklahomawatch.org%2F2022%2F09%2F16%2Fstabbings-soar-at-southeast-oklahoma-private-prison%2F&#038;format=xml" />
			<meta property="fb:pages" content="183579715001501" />
							<meta property="ia:markup_url" content="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.83.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_681597\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"604971a5a2cf9\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6047cf4645a85\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[13],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"604971a5a2cf9\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":724039,\"categories\":\"37,46,523,16,4940\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://oklahomawatch.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Oklahoma Watch">
		<meta name="application-name" content="Oklahoma Watch">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["criminaljustice","government","news-alert","publicmoney","public-safety"],"pageAttributes":["alan-jay-hershberger","bobby-cleveland","corecivic","davis-correctional-facility","gregory-thompson","holdenville","hughes-county","hughes-county-emergency-medical-services","jamie-sasnett","legislative-office-of-fiscal-transparency","loft","oklahoma-corrections-professionals","oklahoma-department-of-corrections","oklahoma-prisons"],"pagePostAuthor":"Ashlynd Huffman","instantArticle":false};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZFQ53M');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Stabbings Soar at Southeast Oklahoma Private Prison","url":"http:\/\/oklahomawatch.org\/2022\/09\/16\/stabbings-soar-at-southeast-oklahoma-private-prison\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/oklahomawatch.org\/2022\/09\/16\/stabbings-soar-at-southeast-oklahoma-private-prison\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2022\/09\/Holdenville_15.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/oklahomawatch.org\/wp-content\/uploads\/2022\/09\/Holdenville_15.jpg?fit=1200%2C801&ssl=1"},"articleSection":"Criminal Justice","author":[{"@type":"Person","name":"Ashlynd Huffman"}],"creator":["Ashlynd Huffman"],"publisher":{"@type":"Organization","name":"Oklahoma Watch","logo":"https:\/\/oklahomawatch.org\/wp-content\/uploads\/2019\/10\/okwatch-logo-1.png"},"keywords":["alan jay hershberger","bobby cleveland","corecivic","davis correctional facility","gregory thompson","holdenville","hughes county","hughes county emergency medical services","jamie sasnett","legislative office of fiscal transparency","loft","oklahoma corrections professionals","oklahoma department of corrections","oklahoma prisons"],"dateCreated":"2022-09-16T20:02:14Z","datePublished":"2022-09-16T20:02:14Z","dateModified":"2022-09-16T20:14:17Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-joseph">
		
		@media only screen and (min-width: 782px) {
			.h-db .featured-image-beside .entry-header {
				color: #fff;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-joseph">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote {
				font-family: "Roboto","Georgia","serif";
			}

			figcaption,
			.entry-meta,
			.cat-links,
			.entry-footer,
			.nav1,
			.nav2,
			.nav3,
			.site-description,
			.site-info,
			#cancel-comment-reply-link,
			#mobile-sidebar,
			.widget,
			.widget-title.accent-header,
			.accent-header,
			.widgettitle,
			.wp-block-button .wp-block-button__link,
			.entry .article-section-title,
			button,
			input[type="button"],
			input[type="reset"],
			input[type="submit"] {
				font-family: inherit;
			}
		.wp-block-pullquote cite {
			font-family: "Merriweather","Helvetica","sans-serif";
		}
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #3988cb;
							--newspack-secondary-color: #f47100;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #3988cb;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Roboto","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Merriweather","Helvetica","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '738596670037465', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=738596670037465&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Temp logo fix */
@media (min-width: 1200px) {
body.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
	max-width: 400px;
}
}


/* Reduce whitespace between image and story, single.php */


.entry-content a {
	color: #3988cb;
	font-weight: bold;
	text-decoration: none;
}

/* Mailchimp Block */
.np-mc-block {
	text-align: center;
}
.np-mc-block * {
	font-family: Roboto;
}
.np-mc-block form {
	display: flex;
	flex-wrap: wrap;
	justify-content: center;
}
.np-mc-block #wp-block-jetpack-mailchimp_consent-text {
	width: 100%;
	font-weight: bold;
	color: #FFF;
	font-size: 24px;
}
.np-mc-block input[type="email"] {
	margin-right: 1em;
	border: none;
}

@media (max-width: 760px) {
	p.mobile-text {
		font-size: 18px !important;
	}
	p.amp-wp-d6c590e {
		font-size: 40px !important;
	}
}

.page-id-670818 .entry-header {
	display: none;
}

@media (max-width: 400px) {
	p.amp-wp-d6c590e {
		font-size: 30px !important;
	}
}

.page-id-672120 .entry-header {
	display: none;
}

.page-id-672120 .wp-block-cover p {
	border-top: 2px solid #fff;
border-bottom: 2px solid #fff;
padding: 20px 0;
margin-top: 450px;
}

/* Work-around for tall captions and the Slideshow block on mobile */
@media (max-width: 480px) {
	.wp-block-jetpack-slideshow amp-carousel,
	.wp-block-jetpack-slideshow .wp-block-jetpack-slideshow_swiper-wrapper {
    min-height: 400px;
	}

	.entry .wp-block-jetpack-slideshow .wp-block-jetpack-slideshow_slide figure {
    align-items: flex-start;
	}
}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-724039 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-stk has-tertiary-menu has-highlight-menu has-sidebar cat-criminaljustice cat-government cat-news-alert cat-publicmoney cat-public-safety primary-cat-criminaljustice has-featured-image single-featured-image-default has-large-featured-image tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("738596670037465", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("738596670037465");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://oklahomawatch.org/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta" class="menu"><li id="menu-item-668281" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/">❤ Donate Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-667415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#">Topics</a><button aria-controls="submenu-667415" aria-expanded="false" class="submenu-expand" [class]="toggle_667415 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667415 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667415 : !toggle_667415 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667415">
	<li id="menu-item-667381" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li id="menu-item-693397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693397"><a href="https://oklahomawatch.org/category/democracy/">Democracy</a></li>
	<li id="menu-item-667419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/health/publichealth/mental-health/">Mental Health</a></li>
	<li id="menu-item-667382" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li id="menu-item-667383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667383"><a href="https://oklahomawatch.org/category/health/publichealth/">Public Health</a></li>
	<li id="menu-item-693398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693398"><a href="https://oklahomawatch.org/category/race-in-oklahoma/">Race &amp; Equity</a></li>
	<li id="menu-item-667384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li id="menu-item-667418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li id="menu-item-667417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-667416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children &amp; Youth</a></li>
</ul>
</li>
<li id="menu-item-667421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://oklahomawatch.org/datacenter/">Data</a><button aria-controls="submenu-667421" aria-expanded="false" class="submenu-expand" [class]="toggle_667421 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667421 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667421 : !toggle_667421 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667421">
	<li id="menu-item-723967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723967"><a href="https://oklahomawatch.opalstacked.com/arpa/">OK ARPA Funds Requests</a></li>
	<li id="menu-item-667423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="https://oklahomawatch.org/2022/01/25/oklahoma-public-school-enrollment-for-2021-22/">Public School Enrollment</a></li>
	<li id="menu-item-667422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="https://oklahomawatch.org/2022/06/22/act-scores-for-oklahoma-public-schools/">ACT Scores</a></li>
	<li id="menu-item-667425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="https://oklahomawatch.org/2020/05/21/for-first-time-oklahoma-reports-per-pupil-spending-by-school/">Per-Pupil Spending by School</a></li>
	<li id="menu-item-667426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2022/01/24/oklahoma-legislative-financial-disclosures-tracking-potential-conflicts-of-interest/">Legislative Financial Disclosures</a></li>
	<li id="menu-item-667424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2020/08/04/hospitals-that-sue-patients/">Hospitals That Sue Patients</a></li>
</ul>
</li>
<li id="menu-item-673316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li id="menu-item-668032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/">Support Us</a><button aria-controls="submenu-668032" aria-expanded="false" class="submenu-expand" [class]="toggle_668032 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_668032 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_668032 : !toggle_668032 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-668032">
	<li id="menu-item-668284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li id="menu-item-667432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li id="menu-item-667433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li id="menu-item-667436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/">About Us</a><button aria-controls="submenu-667436" aria-expanded="false" class="submenu-expand" [class]="toggle_667436 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667436 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667436 : !toggle_667436 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667436">
	<li id="menu-item-667441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Oklahoma Watch Staff</a></li>
	<li id="menu-item-669646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li id="menu-item-669572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li id="menu-item-667437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-667440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
	<li id="menu-item-693436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693436"><a href="https://oklahomawatch.org/individual-donors-2021/">Individual Donors</a></li>
	<li id="menu-item-667439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-667429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#">Contact Us</a><button aria-controls="submenu-667429" aria-expanded="false" class="submenu-expand" [class]="toggle_667429 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667429 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667429 : !toggle_667429 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667429">
	<li id="menu-item-667431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-693489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-693489"><a href="https://oklahomawatch.org/podcast/">Podcast</a><button aria-controls="submenu-693489" aria-expanded="false" class="submenu-expand" [class]="toggle_693489 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_693489 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_693489 : !toggle_693489 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-693489">
	<li id="menu-item-693493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693493"><a href="https://oklahomawatch.org/series/long-story-short-podcast/">Long Story Short</a></li>
</ul>
</li>
<li id="menu-item-670038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#">Projects</a><button aria-controls="submenu-670038" aria-expanded="false" class="submenu-expand" [class]="toggle_670038 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_670038 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_670038 : !toggle_670038 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-670038">
	<li id="menu-item-670044" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li id="menu-item-693399" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-693399"><a href="https://oklahomawatch.org/series/in-search-of-solutions/">In Search of Solutions</a></li>
	<li id="menu-item-670047" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li id="menu-item-672192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li id="menu-item-670043" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li id="menu-item-670039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li id="menu-item-676037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li id="menu-item-670049" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li id="menu-item-670046" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
<li id="menu-item-697264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697264"><a href="https://oklahomawatch.org/my-account/">My account</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
			</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
			</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 125px;
			max-height: 417px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 36px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 83px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 42px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><img width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://oklahomawatch.org/" rel="home">Oklahoma Watch</a></p>
					
						<p class="site-description">
					Impact Journalism in the Public Interest				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-cta-1" class="menu"><li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-668281"><a href="https://oklahomawatch.org/donate/">❤ Donate Now</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667415"><a href="#">Topics</a><button aria-controls="submenu-667415" aria-expanded="false" class="submenu-expand" [class]="toggle_667415 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667415 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667415 : !toggle_667415 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667415">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667381"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693397"><a href="https://oklahomawatch.org/category/democracy/">Democracy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667419"><a href="https://oklahomawatch.org/category/health/publichealth/mental-health/">Mental Health</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667382"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667383"><a href="https://oklahomawatch.org/category/health/publichealth/">Public Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693398"><a href="https://oklahomawatch.org/category/race-in-oklahoma/">Race &amp; Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667384"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667418"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667417"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667416"><a href="https://oklahomawatch.org/category/children/">Children &amp; Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667421"><a href="https://oklahomawatch.org/datacenter/">Data</a><button aria-controls="submenu-667421" aria-expanded="false" class="submenu-expand" [class]="toggle_667421 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667421 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667421 : !toggle_667421 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667421">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723967"><a href="https://oklahomawatch.opalstacked.com/arpa/">OK ARPA Funds Requests</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667423"><a href="https://oklahomawatch.org/2022/01/25/oklahoma-public-school-enrollment-for-2021-22/">Public School Enrollment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667422"><a href="https://oklahomawatch.org/2022/06/22/act-scores-for-oklahoma-public-schools/">ACT Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667425"><a href="https://oklahomawatch.org/2020/05/21/for-first-time-oklahoma-reports-per-pupil-spending-by-school/">Per-Pupil Spending by School</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667426"><a href="https://oklahomawatch.org/2022/01/24/oklahoma-legislative-financial-disclosures-tracking-potential-conflicts-of-interest/">Legislative Financial Disclosures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667424"><a href="https://oklahomawatch.org/2020/08/04/hospitals-that-sue-patients/">Hospitals That Sue Patients</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673316"><a href="https://oklahomawatch.org/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-668032"><a href="https://oklahomawatch.org/help-us-make-a-difference/">Support Us</a><button aria-controls="submenu-668032" aria-expanded="false" class="submenu-expand" [class]="toggle_668032 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_668032 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_668032 : !toggle_668032 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-668032">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668284"><a href="https://oklahomawatch.org/donate/">Help Us Make a Difference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667432"><a href="https://oklahomawatch.org/become-a-community-partner/">Become a Community Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667433"><a href="https://oklahomawatch.org/corporate-sponsorship-opportunities/">Become a Corporate Sponsor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667436"><a href="https://oklahomawatch.org/about/">About Us</a><button aria-controls="submenu-667436" aria-expanded="false" class="submenu-expand" [class]="toggle_667436 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667436 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667436 : !toggle_667436 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667436">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667441"><a href="https://oklahomawatch.org/staff/">Oklahoma Watch Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669646"><a href="https://oklahomawatch.org/jobs-at-oklahoma-watch/">Jobs at Oklahoma Watch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669572"><a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">Republish Our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667437"><a href="https://oklahomawatch.org/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667440"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693436"><a href="https://oklahomawatch.org/individual-donors-2021/">Individual Donors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667439"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667429"><a href="#">Contact Us</a><button aria-controls="submenu-667429" aria-expanded="false" class="submenu-expand" [class]="toggle_667429 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_667429 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_667429 : !toggle_667429 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-667429">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667431"><a href="https://oklahomawatch.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-693489"><a href="https://oklahomawatch.org/podcast/">Podcast</a><button aria-controls="submenu-693489" aria-expanded="false" class="submenu-expand" [class]="toggle_693489 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_693489 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_693489 : !toggle_693489 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-693489">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693493"><a href="https://oklahomawatch.org/series/long-story-short-podcast/">Long Story Short</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-670038"><a href="#">Projects</a><button aria-controls="submenu-670038" aria-expanded="false" class="submenu-expand" [class]="toggle_670038 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_670038 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_670038 : !toggle_670038 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-670038">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670044"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-693399"><a href="https://oklahomawatch.org/series/in-search-of-solutions/">In Search of Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670047"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672192"><a href="https://oklahomawatch.org/coronavirus-storytelling-project/">The Coronavirus Storytelling Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670043"><a href="https://oklahomawatch.org/series/the-medicaid-question/">The Medicaid Question</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670039"><a href="https://oklahomawatch.org/domestic-violence/">Shallow Justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676037"><a href="https://oklahomawatch.org/invisibles/">The Invisibles: A Video Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670049"><a href="https://oklahomawatch.org/series/kids-in-peril/">Kids in Peril</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-670046"><a href="https://oklahomawatch.org/series/stopandseize/">Stop and Seize</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697264"><a href="https://oklahomawatch.org/my-account/">My account</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-projects-2" class="menu"><li><span class="menu-label">Projects:</span></li><li id="menu-item-199608" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-199608"><a href="https://oklahomawatch.org/series/inside-democracy/">Inside Democracy</a></li>
<li id="menu-item-691309" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691309"><a href="https://oklahomawatch.org/series/long-story-short-podcast/">Long Story Short podcast</a></li>
<li id="menu-item-659416" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-659416"><a href="https://oklahomawatch.org/series/in-search-of-solutions/">Solutions</a></li>
<li id="menu-item-199601" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-199601"><a href="https://oklahomawatch.org/series/virtual-schools/">The Invisible Classroom</a></li>
<li id="menu-item-691307" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691307"><a href="https://oklahomawatch.org/series/data-center/">Data-Driven</a></li>
<li id="menu-item-691308" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-691308"><a href="https://oklahomawatch.org/series/a-mile-in-anothers-shoes/">A Mile In Another&#8217;s Shoes</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-criminaljustice category-government category-news-alert category-publicmoney category-public-safety tag-alan-jay-hershberger tag-bobby-cleveland tag-corecivic tag-davis-correctional-facility tag-gregory-thompson tag-holdenville tag-hughes-county tag-hughes-county-emergency-medical-services tag-jamie-sasnett tag-legislative-office-of-fiscal-transparency tag-loft tag-oklahoma-corrections-professionals tag-oklahoma-department-of-corrections tag-oklahoma-prisons">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://oklahomawatch.org/category/criminaljustice/" rel="category tag">Criminal Justice</a></span>			<h1 class="entry-title ">
			Stabbings Soar at Southeast Oklahoma Private Prison		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='Avatar photo' src='https://oklahomawatch.org/wp-content/uploads/2022/08/cropped-Ashlynd-1-80x80.jpg' srcset='https://oklahomawatch.org/wp-content/uploads/2022/08/cropped-Ashlynd-1-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://oklahomawatch.org/author/ashlynd-huffman/">Ashlynd Huffman</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-16T15:02:14-05:00">September 16, 2022</time><time class="updated" datetime="2022-09-16T15:14:17-05:00">September 16, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-724039" class="share-twitter sd-button share-icon" href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-724039" class="share-facebook sd-button share-icon" href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-724039" class="share-linkedin sd-button share-icon" href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="801" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?resize=771%2C515&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Holdenville_15.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" />			<figcaption><span>Davis Correctional Facility in Holdenville is one of two private prisons in Oklahoma.(Whitney Bryen/Oklahoma Watch)</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-724039" class="post-724039 post type-post status-publish format-standard has-post-thumbnail hentry category-criminaljustice category-government category-news-alert category-publicmoney category-public-safety tag-alan-jay-hershberger tag-bobby-cleveland tag-corecivic tag-davis-correctional-facility tag-gregory-thompson tag-holdenville tag-hughes-county tag-hughes-county-emergency-medical-services tag-jamie-sasnett tag-legislative-office-of-fiscal-transparency tag-loft tag-oklahoma-corrections-professionals tag-oklahoma-department-of-corrections tag-oklahoma-prisons entry">
	<div class="entry-content">

		
		
<p>At least 18 people have been stabbed — three fatally — in one private prison in southeast Oklahoma this year, emergency records show.</p>

<p>A deadly July 31 attack on corrections officer Alan Jay Hershberger is part of a dramatic increase in stabbings at Davis Correctional Facility, which incarcerates high-risk, violent offenders.&nbsp;</p>

<p>Stabbings at the Holdenville prison through July more than tripled since 2021, according to Hughes County emergency medical services call data obtained by <em>Oklahoma Watch</em> through an open records request.&nbsp; The data includes stabbings where the victim was transported to the hospital by prison or EMS staff.</p>

<p>The victims include a 29-year-old prisoner fatally stabbed in the neck on March 24 and a&nbsp;35-year-old prisoner who died after being stabbed in the abdomen on May 31.</p>

<p>Hershberger, 61, was attacked from behind by inmate Gregory Thompson, 49, using a homemade weapon according to a news release. He was the first state correction officer killed on duty since 2000.</p>

<iframe title="Stabbings Surge at Davis Correctional Facility" aria-label="Column Chart" id="datawrapper-chart-z96Gk" src="https://datawrapper.dwcdn.net/z96Gk/6/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="614"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script>

<p>The 1,600-bed prison is owned by the world’s largest private prison company, CoreCivic, which operates more than 100 prisons in the U.S. CoreCivic is paid $50 to $63 daily per prisoner depending on security classification, according to its state contract, which is up for renewal in July 2023. Davis can incarcerate up to 1,314 medium- and 360 maximum-security prisoners.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cfa4","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cfa4 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_681597","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_681597" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="cfa4"
			>
								
<div class="wp-container-5 wp-block-group newspack-pattern subscribe__style-4"><div class="wp-block-group__inner-container">
<div class="wp-container-4 wp-block-columns are-vertically-aligned-center">
<div class="wp-container-1 wp-block-column is-vertically-aligned-center">
<div class="wp-block-cover is-light"><span aria-hidden="true" class="wp-block-cover__gradient-background has-background-dim"></span><img class="wp-block-cover__image-background wp-image-695613" alt="" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/03/StateCapitol_10.jpg?w=780&#038;ssl=1" style="object-position:100% 20%" data-object-fit="cover" data-object-position="100% 20%" data-recalc-dims="1"/><div class="wp-block-cover__inner-container">
<h2 class="has-text-align-left has-white-color has-text-color">Subscribe to our </h2>



<h2 class="has-text-align-left has-white-color has-text-color">First Watch newsletter</h2>



<p></p>
</div></div>
</div>



<div class="wp-container-3 wp-block-column is-vertically-aligned-center"><amp-layout id="n7ca">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="168626729">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
							<input
					name="interests[3aed53909e]"
					type="hidden"
					class="mc-submit-param"
					value="1"
				/>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>


<p></p>
</div>
</div>
</div></div>



<p></p>
			</amp-layout>
		</aside>

<p>Oklahoma prisons have been <a href="https://oklahomawatch.org/2022/06/16/report-oklahoma-prisons-plagued-with-staffing-shortages-operational-inefficiencies/">plagued by staffing shortages and operational inefficiencies</a>, according to a June report by a state legislative oversight committee. State prisons are regularly staffed below 50% of the recommended level, the Legislative Office of Fiscal Transparency reported in <a href="https://okloft.gov/reports/operational-assessment-of-the-department-of-corrections/executive-summary">its operational assessment</a>, which did not include private prisons.</p>

<p>Davis currently lists 20 staff vacancies, including openings for case managers, corrections officers, unit managers and assistant shift supervisors.&nbsp;</p>

<p>The private prison’s persistent staffing shortages and resulting prisoner lockdowns are evident in weekly reports, said Bobby Cleveland, a former state legislator who represents corrections employees.</p>

<p>“Every week I look at it, it says Davis (locked down) — not enough staff,” said Cleveland, executive director of Oklahoma Corrections Professionals. “They're (locking) down constantly because they don't have enough staff."</p>

<p>Former Davis correctional officer Jamie Sasnett said weekend staffing shortages regularly kept prisoners in their cells during his three years on the job.&nbsp;</p>

<p>“On weekdays they might be able to get out if a unit manager, counselor, or case manager comes in,”&nbsp; said Sasnett, who added that he often guarded 120 prisoners by himself and up to&nbsp; 240 on occasion.&nbsp;</p>

<p>"It sends a shiver down your spine knowing that you are now the only thing between 120 inmates and that door. And the only thing that you have to protect yourself is a can of spray and a radio," he added.</p>

<p>CoreCivic is working to raise staffing levels, boost incentives and retain quality staff, said company spokesman Matthew Davio.</p>

<p>Neither CoreCivic nor state correction officials offered explanations for the increase in stabbings at Davis. The corrections department conducts regular audits of CoreCivic and is awaiting the results of an investigation into Hershberger’s death before taking action, a DOC spokesman wrote in a statement emailed to <em>Oklahoma Watch</em>.</p>
				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-3 is-2 is-landscape is-style-borders has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="724039">
									<h2 class="article-section-title">
						<span>THE LATEST</span>
					</h2>
								
	<article data-post-id="724005"
		class="category-elections category-politics type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2022/09/15/oklahoma-voter-registration-guide-how-to-participate-in-the-2022-midterm-election/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Primary2022_803.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Oklahoma Voter Registration Guide: How to Participate in the 2022 Midterm Election" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Primary2022_803.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Primary2022_803.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/09/Primary2022_803.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2022/09/15/oklahoma-voter-registration-guide-how-to-participate-in-the-2022-midterm-election/" rel="bookmark">Oklahoma Voter Registration Guide: How to Participate in the 2022 Midterm Election</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>Sasnett said superiors twice ignored his warnings that inmates were making weapons. The first time, he noticed windows covered and a strange noise coming from inside a cell.</p>

<p>"This is an inmate that is known for — on more than one occasion — making, having, and supplying weapons,” he said.</p>

<p>Sasnett, 37, of Lexington, said he resigned in the middle of a shift last fall after making a similar report.</p>

<p>"We've never ever had this many stabbings before, and with different types of shanks. We've been told there's been plastic shanks and metal shanks, serrated and smooth," said Christopher Miller, who supervises Hughes County emergency medical services. "One was almost 12- inches long. How are you walking around with a 12-inch shank and not getting caught? Unless you just don't have enough staff to be looking for that? How do you break something that much and nobody notices?"</p>

<p>Identifying the weapon is critical to providing stabbing victims with emergency care, Miller said.&nbsp;</p>

<p>Kendra Kregel, a 49-year-old paralegal from Tulsa, said her fiance is a prisoner at Davis, having been transferred there three months ago. He has faced violence ever since, she said, moving cells three times for safety reasons and having a knife pulled on him at least once.&nbsp;</p>

<p>"I fear for his safety every single day. It's a big stress in my life … the stabbings at Davis are very concerning," Kregel said. "They need to get staffing up to par because they're severely understaffed."</p>
<div class="wp-block-image">
<figure class="alignleft size-full is-resized"><img loading="lazy" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=142%2C142&#038;ssl=1" alt="" class="wp-image-700448" width="142" height="142" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?w=566&amp;ssl=1 566w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/StaffHeadshots2022_5871.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 142px) 100vw, 142px" data-recalc-dims="1" /></figure></div>


<p><em>Ashlynd Huffman covers criminal justice for Oklahoma Watch. Contact her at <a href="mailto:ahuffman@oklahomawatch.org">ahuffman@oklahomawatch.org</a> and 405-240-6359. Follow her at @AshlyndHuffman. </em></p>



<div style="height:8px" aria-hidden="true" class="wp-block-spacer"></div>

<div style="height:13px" aria-hidden="true" class="wp-block-spacer"></div>
				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 colgap-3 show-image image-aligntop ts-3 is-3 is-landscape  has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="724039">
									<h2 class="article-section-title">
						<span>MORE CRIMINAL JUSTICE COVERAGE</span>
					</h2>
								
	<article data-post-id="722958"
		class="tag-avery-beaty tag-bea-gutzwiller tag-comanche-county tag-comanche-county-health-department tag-covid-19 tag-dominos tag-don-mcghee tag-edmond tag-edmond-santa-fe tag-edmond-santa-fe-high-school tag-francie-ekwerekwu tag-gov-kevin-stitt tag-helen-holiday tag-hemp-hotel tag-jaime-patterson tag-jeff-dismukes tag-josh-mcwhorter tag-joshua-mcwhorter tag-judge-lisa-hammond tag-jujitsu tag-lisa-scruggs tag-oklahoma-county-district-court-judge-lisa-hammond tag-oklahoma-department-of-mental-health-and-substance-abuse-services tag-roadback tag-robin-bruno tag-st-anthony-hospital tag-surestay-inn tag-teem category-criminaljustice category-health category-mental-health category-news-alert category-publichealth type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2022/08/15/faced-with-covid-a-desperate-mans-sobriety-survival-fell-to-his-mother-when-rehab-center-evicted-him/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="800" height="600" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/08/LisaScruggs_21.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Faced With COVID, A Desperate Man&#8217;s Sobriety, Survival Fell to His Mother When Rehab Center Evicted Him" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/08/LisaScruggs_21.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/08/LisaScruggs_21.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/08/LisaScruggs_21.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2022/08/15/faced-with-covid-a-desperate-mans-sobriety-survival-fell-to-his-mother-when-rehab-center-evicted-him/" rel="bookmark">Faced With COVID, A Desperate Man&#8217;s Sobriety, Survival Fell to His Mother When Rehab Center Evicted Him</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="700496"
		class="tag-criminal-justice tag-damion-shade tag-drug-treatment tag-gov-kevin-stitt tag-justin-humphrey tag-mental-health tag-oklahoma-legislature tag-state-question-780 tag-state-question-781 tag-state-rep-justin-humphrey category-criminaljustice category-government category-health category-mental-health category-news-alert category-publichealth category-publicmoney type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2022/08/02/what-legislators-did-instead-of-funding-voter-approved-criminal-justice-reforms/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="What Legislators Did Instead of Funding Voter-Approved Criminal Justice Reforms" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/07/Hicks-talking-to-Stoner-about-his-letter-1-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2022/08/02/what-legislators-did-instead-of-funding-voter-approved-criminal-justice-reforms/" rel="bookmark">What Legislators Did Instead of Funding Voter-Approved Criminal Justice Reforms</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="699621"
		class="tag-american-rescue-plan-act tag-oklahoma-county tag-oklahoma-county-chamber-of-commerce tag-oklahoma-county-commissioner-brian-maughan tag-oklahoma-county-commissioner-carrie-blumert tag-oklahoma-county-detention-center tag-oklahoma-county-jail category-corrections category-criminaljustice category-elections category-news-alert type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://oklahomawatch.org/2022/06/23/the-effort-to-build-a-new-oklahoma-county-jail-is-a-decade-in-the-making/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="The Effort to Build a New Oklahoma County Jail is a Decade in the Making" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?w=2016&amp;ssl=1 2016w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=771%2C578&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2022/06/Fix-the-jail-sign1.jpg?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://oklahomawatch.org/2022/06/23/the-effort-to-build-a-new-oklahoma-county-jail-is-a-decade-in-the-making/" rel="bookmark">The Effort to Build a New Oklahoma County Jail is a Decade in the Making</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<section id="republication_tracker_tool-5" class="below-content widget republication_tracker_tool"><div class="license"><p><button  name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"></div></section>					<div id="republication-tracker-tool-modal" style="display:none;" data-postid="724039" data-pluginsdir="https://oklahomawatch.org/wp-content/plugins" role="dialog" aria-modal="true">
						<div id="republication-tracker-tool-modal-content" style="display:none;"><div  class="republication-tracker-tool-close"><span class="screen-reader-text">Close window</span> <span aria-hidden="true">X</span></div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><p style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif">Most of Oklahoma Watch’s content is available for republication by other news media in print and digital form. Please follow these terms for republication:</p>
<p style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif">* Reporters’ bylines and photographers’ credit lines should be accompanied by “Oklahoma Watch.”</p>
<p style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif">* Include the Oklahoma Watch logo (<a href="https://oklahomawatch.org/use-of-oklahoma-watch-content/">found here</a>).</p>
<p style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif">* Use the following credit line at the end of the story, with <a href="http://www.oklahomawatch.org">oklahomawatch.org</a> hyperlinked online:</p>
<p style="margin: 32px 0px;max-width: 100%;font-family: Merriweather, -apple-system, system-ui, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif"><em>“Oklahoma Watch, at <a style="background-color: transparent;color: #3988cb;font-weight: bold" href="https://oklahomawatch.org/">oklahomawatch.org</a>, is a nonprofit, nonpartisan news organization that covers public-policy issues facing the state.”</em></p>
<em> </em></div><div class="article-info"><h1>Stabbings Soar at Southeast Oklahoma Private Prison</h1>
<p class="byline">by Ashlynd Huffman, Oklahoma Watch <br />September 16, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Stabbings Soar at Southeast Oklahoma Private Prison&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Ashlynd Huffman, Oklahoma Watch &lt;br /&gt;September 16, 2022&lt;/p&gt;
 
&lt;p&gt;At least 18 people have been stabbed — three fatally — in one private prison in southeast Oklahoma this year, emergency records show.&lt;/p&gt;
&lt;p&gt;A deadly July 31 attack on corrections officer Alan Jay Hershberger is part of a dramatic increase in stabbings at Davis Correctional Facility, which incarcerates high-risk, violent offenders.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Stabbings at the Holdenville prison through July more than tripled since 2021, according to Hughes County emergency medical services call data obtained by &lt;em&gt;Oklahoma Watch&lt;/em&gt; through an open records request.&amp;nbsp; The data includes stabbings where the victim was transported to the hospital by prison or EMS staff.&lt;/p&gt;
&lt;p&gt;The victims include a 29-year-old prisoner fatally stabbed in the neck on March 24 and a&amp;nbsp;35-year-old prisoner who died after being stabbed in the abdomen on May 31.&lt;/p&gt;
&lt;p&gt;Hershberger, 61, was attacked from behind by inmate Gregory Thompson, 49, using a homemade weapon according to a news release. He was the first state correction officer killed on duty since 2000.&lt;/p&gt;
&lt;p&gt;!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r&amp;lt;t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data[&amp;quot;datawrapper-height&amp;quot;][a]+&amp;quot;px&amp;quot;}}}))}();&lt;/p&gt;
&lt;p&gt;The 1,600-bed prison is owned by the world’s largest private prison company, CoreCivic, which operates more than 100 prisons in the U.S. CoreCivic is paid $50 to $63 daily per prisoner depending on security classification, according to its state contract, which is up for renewal in July 2023. Davis can incarcerate up to 1,314 medium- and 360 maximum-security prisoners.&lt;/p&gt;
&lt;p&gt;Oklahoma prisons have been &lt;a href="https://oklahomawatch.org/2022/06/16/report-oklahoma-prisons-plagued-with-staffing-shortages-operational-inefficiencies/"&gt;plagued by staffing shortages and operational inefficiencies&lt;/a&gt;, according to a June report by a state legislative oversight committee. State prisons are regularly staffed below 50% of the recommended level, the Legislative Office of Fiscal Transparency reported in &lt;a href="https://okloft.gov/reports/operational-assessment-of-the-department-of-corrections/executive-summary"&gt;its operational assessment&lt;/a&gt;, which did not include private prisons.&lt;/p&gt;
&lt;p&gt;Davis currently lists 20 staff vacancies, including openings for case managers, corrections officers, unit managers and assistant shift supervisors.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The private prison’s persistent staffing shortages and resulting prisoner lockdowns are evident in weekly reports, said Bobby Cleveland, a former state legislator who represents corrections employees.&lt;/p&gt;
&lt;p&gt;“Every week I look at it, it says Davis (locked down) — not enough staff,” said Cleveland, executive director of Oklahoma Corrections Professionals. “They're (locking) down constantly because they don't have enough staff."&lt;/p&gt;
&lt;p&gt;Former Davis correctional officer Jamie Sasnett said weekend staffing shortages regularly kept prisoners in their cells during his three years on the job.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“On weekdays they might be able to get out if a unit manager, counselor, or case manager comes in,”&amp;nbsp; said Sasnett, who added that he often guarded 120 prisoners by himself and up to&amp;nbsp; 240 on occasion.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;"It sends a shiver down your spine knowing that you are now the only thing between 120 inmates and that door. And the only thing that you have to protect yourself is a can of spray and a radio," he added.&lt;/p&gt;
&lt;p&gt;CoreCivic is working to raise staffing levels, boost incentives and retain quality staff, said company spokesman Matthew Davio.&lt;/p&gt;
&lt;p&gt;Neither CoreCivic nor state correction officials offered explanations for the increase in stabbings at Davis. The corrections department conducts regular audits of CoreCivic and is awaiting the results of an investigation into Hershberger’s death before taking action, a DOC spokesman wrote in a statement emailed to &lt;em&gt;Oklahoma Watch&lt;/em&gt;.&lt;/p&gt;
&lt;p&gt;Sasnett said superiors twice ignored his warnings that inmates were making weapons. The first time, he noticed windows covered and a strange noise coming from inside a cell.&lt;/p&gt;
&lt;p&gt;"This is an inmate that is known for — on more than one occasion — making, having, and supplying weapons,” he said.&lt;/p&gt;
&lt;p&gt;Sasnett, 37, of Lexington, said he resigned in the middle of a shift last fall after making a similar report.&lt;/p&gt;
&lt;p&gt;"We've never ever had this many stabbings before, and with different types of shanks. We've been told there's been plastic shanks and metal shanks, serrated and smooth," said Christopher Miller, who supervises Hughes County emergency medical services. "One was almost 12- inches long. How are you walking around with a 12-inch shank and not getting caught? Unless you just don't have enough staff to be looking for that? How do you break something that much and nobody notices?"&lt;/p&gt;
&lt;p&gt;Identifying the weapon is critical to providing stabbing victims with emergency care, Miller said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Kendra Kregel, a 49-year-old paralegal from Tulsa, said her fiance is a prisoner at Davis, having been transferred there three months ago. He has faced violence ever since, she said, moving cells three times for safety reasons and having a knife pulled on him at least once.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;"I fear for his safety every single day. It's a big stress in my life … the stabbings at Davis are very concerning," Kregel said. "They need to get staffing up to par because they're severely understaffed."&lt;/p&gt;
&lt;div style="height:13px" aria-hidden="true" class="wp-block-spacer"&gt;&lt;/div&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://oklahomawatch.org&quot;&gt;Oklahoma Watch&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src=&quot;https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-icon.png?fit=150%2C150&amp;amp;ssl=1&quot; style=&quot;width:1em;height:1em;margin-left:10px;&quot;&gt;&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://oklahomawatch.org/?republication-pixel=true&amp;post=724039&amp;ga=UA-41441228-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>			<button onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to Clipboard</button>
				</div>1					</div>
				<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr/>
<h2>
	Support our publication
</h2>
<div style='font-size:18px; font-family: Georgia'>
<p>
Every day we strive to produce journalism that matters — stories that strengthen accountability and transparency, provide value and resonate with readers like you.
</p>
<p><strong>
This work is essential to a better-informed community and a healthy democracy. But it isn’t possible without your support.
	</strong></p>      
<form action="https://oklahomawatch.org/help-us-make-a-difference/">
<button>Donate now</button>
</form>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://oklahomawatch.org/tag/alan-jay-hershberger/" rel="tag">Alan Jay Hershberger</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/bobby-cleveland/" rel="tag">Bobby Cleveland</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/corecivic/" rel="tag">CoreCivic</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/davis-correctional-facility/" rel="tag">Davis Correctional Facility</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/gregory-thompson/" rel="tag">Gregory Thompson</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/holdenville/" rel="tag">Holdenville</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/hughes-county/" rel="tag">Hughes County</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/hughes-county-emergency-medical-services/" rel="tag">Hughes County Emergency Medical Services</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/jamie-sasnett/" rel="tag">Jamie Sasnett</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/legislative-office-of-fiscal-transparency/" rel="tag">Legislative Office of Fiscal Transparency</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/loft/" rel="tag">LOFT</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/oklahoma-corrections-professionals/" rel="tag">OKlahoma Corrections Professionals</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/oklahoma-department-of-corrections/" rel="tag">Oklahoma Department of Corrections</a><span class="sep">,&nbsp;</span><a href="https://oklahomawatch.org/tag/oklahoma-prisons/" rel="tag">oklahoma prisons</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="disqus_thread"></div>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button  name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"></div></section><section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-1' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Popular Articles</span></h2><ul><li><a href="https://oklahomawatch.org/2022/09/16/stabbings-soar-at-southeast-oklahoma-private-prison/" class="bump-view" data-bump-view="tp" aria-current="page">Stabbings Soar at Southeast Oklahoma Private Prison</a></li><li><a href="https://oklahomawatch.org/2018/07/17/puzzle-of-nitrogen-execution-could-present-issues-for-state/" class="bump-view" data-bump-view="tp">How Nitrogen Executions Could Go Wrong</a></li><li><a href="https://oklahomawatch.org/2022/05/17/state-budget-includes-one-time-payment-to-help-oklahomans-with-inflation-no-grocery-tax-relief/" class="bump-view" data-bump-view="tp">State Budget Includes One-Time Payment To Help Oklahomans With Inflation, No Grocery Tax Relief</a></li><li><a href="https://oklahomawatch.org/2020/01/19/how-recreational-is-oklahomas-medical-marijuana-market/" class="bump-view" data-bump-view="tp">How Recreational Is Oklahoma&#039;s Medical Marijuana Market?</a></li><li><a href="https://oklahomawatch.org/2022/09/15/oklahoma-voter-registration-guide-how-to-participate-in-the-2022-midterm-election/" class="bump-view" data-bump-view="tp">Oklahoma Voter Registration Guide: How to Participate in the 2022 Midterm Election</a></li></ul></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://oklahomawatch.org/">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 125px;
			max-height: 417px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 36px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 83px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 42px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://oklahomawatch.org/" class="custom-logo-link" rel="home"><img width="2000" height="417" src="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?fit=2000%2C417&amp;ssl=1" class="custom-logo" alt="Oklahoma Watch" srcset="https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=336%2C70&amp;ssl=1 336w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=771%2C161&amp;ssl=1 771w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1200%2C250&amp;ssl=1 1200w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=1568%2C327&amp;ssl=1 1568w, https://i0.wp.com/oklahomawatch.org/wp-content/uploads/2019/10/okwatch-logo-1.png?resize=706%2C147&amp;ssl=1 706w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
			</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-667442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667442"><a href="https://oklahomawatch.org/category/children/">Children &amp; Youth</a></li>
<li id="menu-item-667443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667443"><a href="https://oklahomawatch.org/category/criminaljustice/">Criminal Justice</a></li>
<li id="menu-item-667444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667444"><a href="https://oklahomawatch.org/category/education/">Education</a></li>
<li id="menu-item-667445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667445"><a href="https://oklahomawatch.org/category/government/">Government</a></li>
<li id="menu-item-667446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667446"><a href="https://oklahomawatch.org/category/immigration/">Immigration</a></li>
<li id="menu-item-667447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667447"><a href="https://oklahomawatch.org/category/poverty/">Poverty</a></li>
<li id="menu-item-667448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667448"><a href="https://oklahomawatch.org/category/watch-out-events/">Watch-Out Forums</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-navigation-2-container"><ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-693438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693438"><a href="https://oklahomawatch.org/individual-donors-2021/">Individual Donors (2021)</a></li>
<li id="menu-item-667398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667398"><a href="https://oklahomawatch.org/institutional-funding/">Organizational Donors</a></li>
<li id="menu-item-667399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667399"><a href="https://oklahomawatch.org/partners/">Media Partners</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-navigation-3-container"><ul id="menu-footer-navigation-3" class="menu"><li id="menu-item-667400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667400"><a href="https://oklahomawatch.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-667401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667401"><a href="https://oklahomawatch.org/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-667402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667402"><a href="https://oklahomawatch.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Oklahoma Watch.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
					<amp-analytics
				type="gtag"
				config="https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=724039&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;criminaljustice&quot;}"
			></amp-analytics>
																	  
			
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZFQ53M" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oklahomawatch.org\/2022\/09\/16\/stabbings-soar-at-southeast-oklahoma-private-prison\/":724039};
	</script>
				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/oklahomawatch.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/oklahomawatch.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://oklahomawatch.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-button-css'  href='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://oklahomawatch.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1c06ebc1b8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://oklahomawatch.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/preferences.min.js' id='wp-preferences-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1648641051' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oklahomawatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"724039 https:\/\/oklahomawatch.org\/?p=724039","disqusShortname":"oklahomawatch","disqusTitle":"Stabbings Soar at Southeast Oklahoma Private Prison","disqusUrl":"https:\/\/oklahomawatch.org\/2022\/09\/16\/stabbings-soar-at-southeast-oklahoma-private-prison\/","postId":"724039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/oklahomawatch.org\/wp-admin\/admin-ajax.php","ajax_nonce":"9ca79b08bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/newspack-electionkit/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1663173595' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1663282990' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/oklahomawatch.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b6864858fa641c7691e9984ec309a80b","fragment_name":"wc_fragments_b6864858fa641c7691e9984ec309a80b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="oklahomawatch.org" src='https://cdn.parsely.com/keys/oklahomawatch.org/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.63.1' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b5e894466a440d9ab7c6480637bbdde3' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/oklahomawatch.org\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=11.4-a.3' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/republication-tracker-tool/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oklahomawatch.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'168626729',post:'724039',tz:'-5',srv:'oklahomawatch.org',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '168626729', '724039' ]);
</script>

</body>
</html>
<!--
	generated 8 seconds ago
	generated in 1.057 seconds
	served from batcache in 0.003 seconds
	expires in 292 seconds
-->
